<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Braves broke through to take the lead against the Phillies, Dodgers and Padres trading homers in Game 2 of the NLDS.';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Braves broke through to take the lead against the Phillies, Dodgers and Padres trading homers in Game 2 of the NLDS.</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<meta name="description" content="MLB&#039;s 12-team postseason bracket has already been whittled down to eight contenders. Now, the top two finishers in each league advance to the Division" />
	<link rel="canonical" href="http://thenewtoday.gd/the-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Braves broke through to take the lead against the Phillies, Dodgers and Padres trading homers in Game 2 of the NLDS." />
	<meta property="og:description" content="MLB&#039;s 12-team postseason bracket has already been whittled down to eight contenders. Now, the top two finishers in each league advance to the Division" />
	<meta property="og:url" content="http://thenewtoday.gd/the-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds/" />
	<meta property="og:site_name" content="The New Today Newspaper" />
	<meta property="article:published_time" content="2022-10-13T02:29:51+00:00" />
	<meta property="og:image" content="https://s.yimg.com/ny/api/res/1.2/S_p.Ne3GT7i.POwNBujPfA--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/os/creatr-uploaded-images/2022-10/45a1b9d0-4a96-11ed-9bff-1aeedc3a64f4" />
	<meta name="author" content="Humphrey Mcgee" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://s.yimg.com/ny/api/res/1.2/S_p.Ne3GT7i.POwNBujPfA--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/os/creatr-uploaded-images/2022-10/45a1b9d0-4a96-11ed-9bff-1aeedc3a64f4" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Humphrey Mcgee" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Feed" href="https://thenewtoday.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Comments Feed" href="https://thenewtoday.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; The Braves broke through to take the lead against the Phillies, Dodgers and Padres trading homers in Game 2 of the NLDS. Comments Feed" href="https://thenewtoday.gd/the-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenewtoday.gd/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thenewtoday.gd/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/style.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".abd58ac03f938d2bbf7445a5af6827cc").click(function() {
		jQuery.post(
			"https://thenewtoday.gd/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "c3ccf9cc50",
			}, function(response) { }
		);
	});
});
});</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thenewtoday.gd/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewtoday.gd/wp-json/wp/v2/posts/4451" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewtoday.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewtoday.gd/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://thenewtoday.gd/?p=4451' />
<link rel="alternate" type="application/json+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2Fthe-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2Fthe-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://thenewtoday.gd/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22-150x132.png" sizes="32x32" />
<link rel="icon" href="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<meta name="msapplication-TileImage" content="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-4451 single-format-standard custom-background wp-custom-logo theme-body">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Thursday, October 13, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="https://thenewtoday.gd/" class="custom-logo-link" rel="home"><img width="393" height="246" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20393%20246'%3E%3C/svg%3E" class="custom-logo" alt="The New Today Newspaper" data-lazy-srcset="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" data-lazy-sizes="(max-width: 393px) 100vw, 393px" data-lazy-src="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" /><noscript><img width="393" height="246" src="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" class="custom-logo" alt="The New Today Newspaper" srcset="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" sizes="(max-width: 393px) 100vw, 393px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="https://thenewtoday.gd/" rel="home">The New Today Newspaper</a></h2>
																	<p class="site-description">Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="https://thenewtoday.gd/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://thenewtoday.gd/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://thenewtoday.gd/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://thenewtoday.gd/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://thenewtoday.gd/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://thenewtoday.gd/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://thenewtoday.gd/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thenewtoday.gd" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thenewtoday.gd/top-news/" itemprop="item"><span itemprop="name">Top News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The Braves broke through to take the lead against the Phillies, Dodgers and Padres trading homers in Game 2 of the NLDS.</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-4451 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://s.yimg.com/ny/api/res/1.2/S_p.Ne3GT7i.POwNBujPfA--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/os/creatr-uploaded-images/2022-10/45a1b9d0-4a96-11ed-9bff-1aeedc3a64f4" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">The Braves broke through to take the lead against the Phillies, Dodgers and Padres trading homers in Game 2 of the NLDS.</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://thenewtoday.gd/the-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds/" title="The Braves broke through to take the lead against the Phillies, Dodgers and Padres trading homers in Game 2 of the NLDS.">October 13, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div>
<p>MLB&#8217;s 12-team postseason bracket has already been whittled down to eight contenders.  Now, the top two finishers in each league advance to the Division Series.  After advancing directly to their ALDS and NLDS slots via the Byes, the <a target="_blank" href="https://sports.yahoo.com/mlb/teams/houston/" data-ylk="slk:Astros" class="link " rel="noopener"><a target="_blank" class="link " href="https://sports.yahoo.com/mlb/teams/houston/" data-ylk="slk:Astros" rel="noopener">Astros</a>, <a target="_blank" href="https://sports.yahoo.com/mlb/teams/ny-yankees/" data-ylk="slk:Yankees" class="link " rel="noopener"><a target="_blank" class="link " href="https://sports.yahoo.com/mlb/teams/ny-yankees/" data-ylk="slk:Yankees" rel="noopener">Yankees</a>, <a target="_blank" href="https://sports.yahoo.com/mlb/teams/la-dodgers/" data-ylk="slk:Dodgers" class="link " rel="noopener"><a target="_blank" class="link " href="https://sports.yahoo.com/mlb/teams/la-dodgers/" data-ylk="slk:Dodgers" rel="noopener">Cheaters</a> And <a target="_blank" href="https://sports.yahoo.com/mlb/teams/atlanta/" data-ylk="slk:Braves" class="link " rel="noopener"><a target="_blank" class="link " href="https://sports.yahoo.com/mlb/teams/atlanta/" data-ylk="slk:Braves" rel="noopener">The brave ones</a> Accepts challenges.</p>
<p>Game 1 saw d<a target="_blank" href="https://sports.yahoo.com/nick-castellanos-brings-the-chaos-to-game-1-leading-phils-to-win-over-braves-210306737.html" data-ylk="slk:he Braves fall behind the plucky Phillies;outcm:mb_qualified_link;_E:mb_qualified_link;ct:story;" class="link  yahoo-link" rel="noopener">He falls behind the brave </a><a target="_blank" class="link " href="https://sports.yahoo.com/mlb/teams/philadelphia/" data-ylk="slk:Phillies" rel="noopener">Phillies</a>And <a target="_blank" href="https://sports.yahoo.com/yordan-alvarez-walkoff-homer-astros-stunned-the-charmed-mariners-and-reinforced-the-astros-al-dominance-052717036.html" data-ylk="slk:the Astros snatch a victory from the Mariners in heroic, historic fashion;outcm:mb_qualified_link;_E:mb_qualified_link;ct:story;" class="link  yahoo-link" rel="noopener">The Astros snatched a win from the Mariners in heroic, historic fashion</a>At the same time the <a target="_blank" href="https://sports.yahoo.com/mlb-playoffs-braves-phillies-mariners-astros-yankees-guardians-dodgers-padres-division-series-game-1-164840682.html" data-ylk="slk:Dodgers and Yankees took care of business;outcm:mb_qualified_link;_E:mb_qualified_link;ct:story;" class="link  yahoo-link" rel="noopener">The Dodgers and Yankees took care of business</a>.  The schedule begins to stagger the leagues on Wednesday.  The NL picks up with Game 2, but the AL has an odd day before it resumes on Thursday.</p>
<p>Here&#8217;s Wednesday&#8217;s slate and TV schedule.</p>
<p>Game 2: Phillies (Wheeler) at Braves (Wright) 4:35 p.m., Fox (rain delay until 7:30 p.m.)</p>
<p>Game 2: Padres (Darvish) at Dodgers (Kershaw) &#8211; 8:37 p.m., FS1</p>
<p><strong>[</strong><a target="_blank" href="https://sports.yahoo.com/mlb-playoff-schedule-wild-card-game-times-broadcast-info-dates-for-division-series-lcs-and-world-series-201042550.html" data-ylk="slk:Find the complete MLB playoff schedule;outcm:mb_qualified_link;_E:mb_qualified_link;ct:story;" class="link  yahoo-link" rel="noopener"><strong>Find the complete MLB playoff schedule</strong></a><strong>]</strong></p>
<p>You can follow all the action right here on Yahoo Sports.</p>
<h2>the brave, <a target="_blank" class="link " href="https://sports.yahoo.com/mlb/players/10847/" data-ylk="slk:Kyle Wright" rel="noopener">Kyle Wright</a> Prevent the Phillies from pulling even in the NLDS</h2>
<p>Braves starter Kyle Wright got another hit.  Wright surpassed the Phillies&#8217; Zack Wheeler in Game 2 of the NLDS to become the MLB leader in regular-season hits with 21 WBs.</p>
<p><a target="_blank" href="https://sports.yahoo.com/braves-catch-breaks-even-nlds-with-phillies-022003211.html" data-ylk="slk:The Braves only got to Wheeler in the bottom of the sixth;outcm:mb_qualified_link;_E:mb_qualified_link;ct:story;" class="link  yahoo-link" rel="noopener">The Braves only got Wheeler in the bottom of the sixth</a>Stringing together three soft hits with two outs gives the Phillies a dose of their own medicine. <a target="_blank" class="link " href="https://sports.yahoo.com/mlb/players/9605/" data-ylk="slk:Matt Olson" rel="noopener">Matt Olson</a>Austin Riley and Travis d&#8217;Arnaud each drove in three runs, and the Braves bullpen stuck with it.</p>
<p>The series heads to Philadelphia for Game 3 on Friday.  Phyllis will send <a target="_blank" class="link " href="https://sports.yahoo.com/mlb/players/9882/" data-ylk="slk:Aaron Nola" rel="noopener">Aaron Nola</a> New dominant performances in the wild card series and his final regular season start.  The Braves technically haven&#8217;t announced a starter, but this could be the game in which flame-throwing rookie Spencer Strider returns from an oblique injury.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenewtoday.gd/death-of-queen-elizabeth-ii-live-updates/" target="_blank" rel="dofollow" class="ubbf3c2c28c9b0de56e7afce9b45d39bc"><!-- INLINE RELATED POSTS 1/3 //--><style> .ubbf3c2c28c9b0de56e7afce9b45d39bc { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ubbf3c2c28c9b0de56e7afce9b45d39bc:active, .ubbf3c2c28c9b0de56e7afce9b45d39bc:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ubbf3c2c28c9b0de56e7afce9b45d39bc { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ubbf3c2c28c9b0de56e7afce9b45d39bc .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ubbf3c2c28c9b0de56e7afce9b45d39bc .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ubbf3c2c28c9b0de56e7afce9b45d39bc:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Death of Queen Elizabeth II: Live updates</span></div></a></div><p>Want to catch up on major October storylines?  We&#8217;ve got you covered.</p>
</div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="http://thenewtoday.gd/wp-content/uploads/2022/04/61.jpg"><noscript><img src="http://thenewtoday.gd/wp-content/uploads/2022/04/61.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://thenewtoday.gd/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Humphrey Mcgee</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Friend of animals everywhere. Coffee maven. Professional food trailblazer. Twitter buff.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-4451 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thenewtoday.gd/a-federal-watchdog-is-investigating-whether-floridas-migrant-flight-was-aided-by-covid-19/" rel="prev">A federal watchdog is investigating whether Florida&#8217;s migrant flight was aided by Covid-19</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewtoday.gd/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4451' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ba3d37709" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="74"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://thenewtoday.gd/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://thenewtoday.gd/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://thenewtoday.gd/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://thenewtoday.gd/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://thenewtoday.gd/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://thenewtoday.gd/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="http://thenewtoday.gd/">Home</a></li>
</ul></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://s.yimg.com/ny/api/res/1.2/S_p.Ne3GT7i.POwNBujPfA--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/os/creatr-uploaded-images/2022-10/45a1b9d0-4a96-11ed-9bff-1aeedc3a64f4" href="https://thenewtoday.gd/the-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/the-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds/">The Braves broke through to take the lead against the Phillies, Dodgers and Padres trading homers in Game 2 of the NLDS.</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/the-braves-broke-through-to-take-the-lead-against-the-phillies-dodgers-and-padres-trading-homers-in-game-2-of-the-nlds/" title="The Braves broke through to take the lead against the Phillies, Dodgers and Padres trading homers in Game 2 of the NLDS.">October 13, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/UKHFDFUEXS6XTJVH5A27CMQCUY.jpg&#038;w=1440" href="https://thenewtoday.gd/a-federal-watchdog-is-investigating-whether-floridas-migrant-flight-was-aided-by-covid-19/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/a-federal-watchdog-is-investigating-whether-floridas-migrant-flight-was-aided-by-covid-19/">A federal watchdog is investigating whether Florida&#8217;s migrant flight was aided by Covid-19</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/a-federal-watchdog-is-investigating-whether-floridas-migrant-flight-was-aided-by-covid-19/" title="A federal watchdog is investigating whether Florida&#8217;s migrant flight was aided by Covid-19">October 12, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://s.yimg.com/ny/api/res/1.2/JkpdWCadwwZeJt_fm6_Q4Q--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/os/creatr-images/2019-03/8846b980-4599-11e9-b5a7-f315dcb5b7d9" href="https://thenewtoday.gd/draymond-green-was-fined-not-suspended-for-punching-jordan-poole/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/draymond-green-was-fined-not-suspended-for-punching-jordan-poole/">Draymond Green was fined, not suspended, for punching Jordan Poole</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/draymond-green-was-fined-not-suspended-for-punching-jordan-poole/" title="Draymond Green was fined, not suspended, for punching Jordan Poole">October 12, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://media.cnn.com/api/v1/images/stellar/prod/221007133615-san-antonio-cop-fired-teen-shooting-mcdonalds.jpg?c=16x9&#038;q=w_800,c_fill" href="https://thenewtoday.gd/former-san-antonio-officer-who-shot-17-year-old-boy-in-mcdonalds-parking-lot-turns-himself-in-on-aggravated-assault-charges/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/former-san-antonio-officer-who-shot-17-year-old-boy-in-mcdonalds-parking-lot-turns-himself-in-on-aggravated-assault-charges/">Former San Antonio officer who shot 17-year-old boy in McDonald&#8217;s parking lot turns himself in on aggravated assault charges</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/former-san-antonio-officer-who-shot-17-year-old-boy-in-mcdonalds-parking-lot-turns-himself-in-on-aggravated-assault-charges/" title="Former San Antonio officer who shot 17-year-old boy in McDonald&#8217;s parking lot turns himself in on aggravated assault charges">October 12, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="https://thenewtoday.gd/" title="The New Today Newspaper" >The New Today Newspaper</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://thenewtoday.gd/privacy-policy/">Privacy Policy</a></div><div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="http://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->
















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thenewtoday.gd\/wp-json\/","fifu_nonce":"cbaf78da82"};
/* ]]> */
</script>


<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewtoday.gd/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://thenewtoday.gd/wp-content/cache/min/1/fd5443caf6d243b2b3aad1950bcf7cff.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1665628304 -->