<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Pictures: Biden&#8217;s Asian Tour';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pictures: Biden&#039;s Asian Tour</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<meta name="description" content="U.S. President Joe Biden speaks with members of the U.S. military and their families as they visit the Ozone Airport in Pyongyang on Sunday, May 22.Saul" />
	<link rel="canonical" href="http://thenewtoday.gd/pictures-bidens-asian-tour/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pictures: Biden&#039;s Asian Tour" />
	<meta property="og:description" content="U.S. President Joe Biden speaks with members of the U.S. military and their families as they visit the Ozone Airport in Pyongyang on Sunday, May 22.Saul" />
	<meta property="og:url" content="http://thenewtoday.gd/pictures-bidens-asian-tour/" />
	<meta property="og:site_name" content="The New Today Newspaper" />
	<meta property="article:published_time" content="2022-05-23T01:48:37+00:00" />
	<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/220522015912-03-biden-asia-052222-super-tease.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/220522015912-03-biden-asia-052222-super-tease.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Humphrey Mcgee" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thenewtoday.gd/#website","url":"http://thenewtoday.gd/","name":"The New Today Newspaper","description":"Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://thenewtoday.gd/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://thenewtoday.gd/pictures-bidens-asian-tour/#primaryimage","url":"https://cdn.cnn.com/cnnnext/dam/assets/220522015912-03-biden-asia-052222-super-tease.jpg","contentUrl":"https://cdn.cnn.com/cnnnext/dam/assets/220522015912-03-biden-asia-052222-super-tease.jpg","caption":"Pictures: Biden&#8217;s Asian Tour"},{"@type":"WebPage","@id":"http://thenewtoday.gd/pictures-bidens-asian-tour/#webpage","url":"http://thenewtoday.gd/pictures-bidens-asian-tour/","name":"Pictures: Biden's Asian Tour","isPartOf":{"@id":"http://thenewtoday.gd/#website"},"primaryImageOfPage":{"@id":"http://thenewtoday.gd/pictures-bidens-asian-tour/#primaryimage"},"datePublished":"2022-05-23T01:48:37+00:00","dateModified":"2022-05-23T01:48:37+00:00","author":{"@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15"},"description":"U.S. President Joe Biden speaks with members of the U.S. military and their families as they visit the Ozone Airport in Pyongyang on Sunday, May 22.Saul","breadcrumb":{"@id":"http://thenewtoday.gd/pictures-bidens-asian-tour/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thenewtoday.gd/pictures-bidens-asian-tour/"]}]},{"@type":"BreadcrumbList","@id":"http://thenewtoday.gd/pictures-bidens-asian-tour/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Pictures: Biden&#8217;s Asian Tour"}]},{"@type":"Person","@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15","name":"Humphrey Mcgee","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://thenewtoday.gd/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Humphrey Mcgee"},"description":"\"Friend of animals everywhere. Coffee maven. Professional food trailblazer. Twitter buff.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Feed" href="https://thenewtoday.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Comments Feed" href="https://thenewtoday.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Pictures: Biden&#8217;s Asian Tour Comments Feed" href="https://thenewtoday.gd/pictures-bidens-asian-tour/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenewtoday.gd/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thenewtoday.gd/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".abd58ac03f938d2bbf7445a5af6827cc").click(function() {
		jQuery.post(
			"https://thenewtoday.gd/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "af6ae41361",
			}, function(response) { }
		);
	});
});
});</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thenewtoday.gd/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewtoday.gd/wp-json/wp/v2/posts/3613" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewtoday.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewtoday.gd/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://thenewtoday.gd/?p=3613' />
<link rel="alternate" type="application/json+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2Fpictures-bidens-asian-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2Fpictures-bidens-asian-tour%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://thenewtoday.gd/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22-150x132.png" sizes="32x32" />
<link rel="icon" href="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<meta name="msapplication-TileImage" content="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-3613 single-format-standard custom-background wp-custom-logo theme-body">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Monday, May 23, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="https://thenewtoday.gd/" class="custom-logo-link" rel="home"><img width="393" height="246" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20393%20246'%3E%3C/svg%3E" class="custom-logo" alt="The New Today Newspaper" data-lazy-srcset="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" data-lazy-sizes="(max-width: 393px) 100vw, 393px" data-lazy-src="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" /><noscript><img width="393" height="246" src="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" class="custom-logo" alt="The New Today Newspaper" srcset="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" sizes="(max-width: 393px) 100vw, 393px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="https://thenewtoday.gd/" rel="home">The New Today Newspaper</a></h2>
																	<p class="site-description">Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="https://thenewtoday.gd/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://thenewtoday.gd/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://thenewtoday.gd/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://thenewtoday.gd/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://thenewtoday.gd/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://thenewtoday.gd/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://thenewtoday.gd/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thenewtoday.gd" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thenewtoday.gd/top-news/" itemprop="item"><span itemprop="name">Top News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Pictures: Biden&#8217;s Asian Tour</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-3613 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220522015912-03-biden-asia-052222-super-tease.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Pictures: Biden&#8217;s Asian Tour</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://thenewtoday.gd/pictures-bidens-asian-tour/" title="Pictures: Biden&#8217;s Asian Tour">May 23, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div>
<div class="el-unfurled__pagetop">
<div class="el-unfurled__pagetop--caption el-unfurled__mobile--caption">U.S. President Joe Biden speaks with members of the U.S. military and their families as they visit the Ozone Airport in Pyongyang on Sunday, May 22.</p>
<p>Saul Loeb / AFP / Getty Images</p>
</div>
<div class="el-unfurled__pagetop--content">
<p class="update-time">Updated 0653 GMT (1453 HKT) on May 22, 2022</p>
</div>
</div>
<div class="el-unfurled__pagetop--caption">U.S. President Joe Biden speaks with members of the U.S. military and their families as they visit the Ozone Airport in Pyongyang on Sunday, May 22.</p>
<p>Saul Loeb / AFP / Getty Images</p>
</div>
<p class="zn-body__paragraph">US President Joe Biden is in attendance <a target="_blank" href="https://www.cnn.com/2022/05/19/politics/joe-biden-asia-trip-preview/index.html" rel="noopener">Travel to enhance alliance for Asia,</a> A belated first trip to a region has been the focus of his foreign policy goals, albeit away from his focus.</p>
<p class="zn-body__paragraph">Biden&#8217;s suspensions in the two strongest American allies, South Korea and Japan, are aimed at enhancing cooperation in the face of global instability.  Pitton and his team have spent a lot of their time and resources <a target="_blank" href="https://www.cnn.com/interactive/2022/05/world/ukraine-war-photographers-cnnphotos/" rel="noopener">Russia&#8217;s invasion of Ukraine,</a> North Korea&#8217;s provocations have intensified and China continues to bend its economic and military strength.</p>
<p class="zn-body__paragraph">Officials say the tug-of-war between Govt.  Biden is the third U.S. president to try to re-focus foreign policy on Asia, although the intervening events have largely come his way.</p>
</div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="http://thenewtoday.gd/wp-content/uploads/2022/04/61.jpg"><noscript><img src="http://thenewtoday.gd/wp-content/uploads/2022/04/61.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://thenewtoday.gd/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Humphrey Mcgee</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Friend of animals everywhere. Coffee maven. Professional food trailblazer. Twitter buff.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenewtoday.gd/chernobyl-plant-disconnected-from-power-grid-says-operator/" target="_blank" rel="dofollow" class="u8ac3e13d2286a42d860669c8405282ba"><!-- INLINE RELATED POSTS 1/3 //--><style> .u8ac3e13d2286a42d860669c8405282ba { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u8ac3e13d2286a42d860669c8405282ba:active, .u8ac3e13d2286a42d860669c8405282ba:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u8ac3e13d2286a42d860669c8405282ba { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u8ac3e13d2286a42d860669c8405282ba .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u8ac3e13d2286a42d860669c8405282ba .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u8ac3e13d2286a42d860669c8405282ba:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Chernobyl plant disconnected from power grid, says operator</span></div></a></div>			</div><!-- .entry-content -->

			</div><!-- .post-3613 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thenewtoday.gd/2022-pga-championship-leaderboard-live-coverage-golf-scores-today-in-round-4-at-southern-hills/" rel="prev">2022 PGA Championship Leaderboard: Live Coverage, Golf Scores Today in Round 4 at Southern Hills</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pictures-bidens-asian-tour/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewtoday.gd/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3613' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9743bd08f5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="205"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://thenewtoday.gd/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://thenewtoday.gd/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://thenewtoday.gd/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://thenewtoday.gd/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://thenewtoday.gd/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://thenewtoday.gd/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="http://thenewtoday.gd/">Home</a></li>
</ul></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220522015912-03-biden-asia-052222-super-tease.jpg" href="https://thenewtoday.gd/pictures-bidens-asian-tour/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/pictures-bidens-asian-tour/">Pictures: Biden&#8217;s Asian Tour</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/pictures-bidens-asian-tour/" title="Pictures: Biden&#8217;s Asian Tour">May 23, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://sportshub.cbsistatic.com/i/r/2022/05/21/02b9c3ea-74c0-495b-a687-16fb2780c5ee/thumbnail/1200x675/5d55c0402c25c16662ee57af75f3332d/pga-leaderboard-southern-hills-r2-us.png" href="https://thenewtoday.gd/2022-pga-championship-leaderboard-live-coverage-golf-scores-today-in-round-4-at-southern-hills/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/2022-pga-championship-leaderboard-live-coverage-golf-scores-today-in-round-4-at-southern-hills/">2022 PGA Championship Leaderboard: Live Coverage, Golf Scores Today in Round 4 at Southern Hills</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/2022-pga-championship-leaderboard-live-coverage-golf-scores-today-in-round-4-at-southern-hills/" title="2022 PGA Championship Leaderboard: Live Coverage, Golf Scores Today in Round 4 at Southern Hills">May 22, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://m-cdn.phonearena.com/images/article/140301-wide-two_1200/iPhone-14-to-be-iPhone-13S-Steve-Jobs-masterpiece-reaches-peak-but-Apple-makes-the-Max-out-of-it.jpg" href="https://thenewtoday.gd/the-iphone-14-will-be-the-iphone-13s-steve-jobs-masterpiece-culminates-but-apple-builds-its-max/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/the-iphone-14-will-be-the-iphone-13s-steve-jobs-masterpiece-culminates-but-apple-builds-its-max/">The iPhone 14 will be the iPhone 13S: Steve Jobs&#8217; masterpiece culminates, but Apple builds its Max</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/the-iphone-14-will-be-the-iphone-13s-steve-jobs-masterpiece-culminates-but-apple-builds-its-max/" title="The iPhone 14 will be the iPhone 13S: Steve Jobs&#8217; masterpiece culminates, but Apple builds its Max">May 22, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220521141102-01-tiger-woods-third-round-pga-championship-super-tease.jpg" href="https://thenewtoday.gd/tiger-woods-withdrew-from-the-pga-championship/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/tiger-woods-withdrew-from-the-pga-championship/">Tiger Woods withdrew from the PGA Championship.</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/tiger-woods-withdrew-from-the-pga-championship/" title="Tiger Woods withdrew from the PGA Championship.">May 22, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="https://thenewtoday.gd/" title="The New Today Newspaper" >The New Today Newspaper</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://thenewtoday.gd/privacy-policy/">Privacy Policy</a></div><div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="http://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->
















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thenewtoday.gd\/wp-json\/","fifu_nonce":"7109164fcb"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewtoday.gd/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://thenewtoday.gd/wp-content/cache/min/1/c3277c2815d9211fae1560317eae595f.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1653270732 -->