<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>20-year old gets 18 Months for Ganja | The New Today Newspaper Grenada</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thenewtoday.gd/xmlrpc.php" />
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: 'pub-4324131623902781',
    enable_page_level_ads: true
  });
</script>
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="20-year old gets 18 Months for Ganja" />
	<meta property="og:url" content="https://thenewtoday.gd/local-news/2019/03/19/20-year-old-gets-18-months-for-ganja-2/" />
	<meta property="article:published_time" content="2019-03-19" />
	<meta property="article:modified_time" content="2019-03-19" />
	<meta property="article:author" content="https://thenewtoday.gd/author/lestrasmith/" />
	<meta property="article:section" content="LOCAL NEWS" />
	<meta property="og:site_name" content="The New Today Newspaper Grenada" />
	<meta name="twitter:card" content="summary" />
	<meta name="msvalidate.01" content="6691B21144BC534C966600AF4425B6F6" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper Grenada &raquo; Feed" href="https://thenewtoday.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper Grenada &raquo; Comments Feed" href="https://thenewtoday.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper Grenada &raquo; 20-year old gets 18 Months for Ganja Comments Feed" href="https://thenewtoday.gd/local-news/2019/03/19/20-year-old-gets-18-months-for-ganja-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenewtoday.gd\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='slc-css-css'  href='https://thenewtoday.gd/wp-content/plugins/site-layout-customizer/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thenewtoday.gd/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mantras-css'  href='https://thenewtoday.gd/wp-content/themes/mychild/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thenewtoday.gd/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='https://thenewtoday.gd/wp-content/plugins/pretty-sidebar-categories/templates/pretty-sidebar-categories.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpx_style-css'  href='https://thenewtoday.gd/wp-content/plugins/rpx/files/stylesheet.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/thenewtoday.gd\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"42ieYZp3ChjN4nsxyri5stjeDVl2v6443YoCSiETYS5DjdpDKaRlbNCtWgYTKClw\/7pIuzALPtVpuqTu3Oelc6gHntd6JfvEbaJopJhEzbguLGjMxKr+eRNkn\/2aa1UeALpMjy53gQUZ\/lwoYNMwDkAF+UWdrI4OQ7HkT3cdRGE385n\/ACrBDBKyExXyIOJYP+WC\/HLsm9bpy55HiWti+nge8qNkKszs03+A7E9Dby+odQ9p\/LunhGO6gKVjg6dmw2ZoGQDuWjDl0cYHYuij7M9iZUIy8ZlU8Fahh9lY20kX9XWPksRV0F4e1zAyvPDp\/AosLF2NYNH6OAYptpr8ZTV2tP3e3DULgOxBLZCEQ+57URoF3\/owso4bs23HRDQ6u91ZeT\/UlpAqY1SjF9UkmxDlF08O6QOMrwdz4TvX5fDnyT1L\/VsJI\/p57FqCNUU\/5Jqa5VWGDB6Ubyy7yv49vGSHes9HOj9j2P+6xbDnT7t4r4PpZHbpndauo6MeRHIa0MfYJrVhlXc5k3q2Er7Ub365CC\/BVUASGTN9DNWAbNiqCFLS9zUPTdEuwDT0r5PAZoWiKeNjPF8cSNx7RYDKo9b2uKqCAVUHTadvG7f3I0fbqUTOcaWASb1nC\/xaoSzZPTbuJpevreGXIGOE47R+kmTnfibX+2wjGVx0OAUIGO9z3142DEa32wdkWu3xLm3mMAVdEMxTML+Dg+lVFboG90m0PnuwpzAqBuezxza9B227SrE20wn6iHB8Xrt7eZhh1oXaGFXSsIo17YjUVQIQeoI5e9A0AmKAVVdQtxfm1qDa1\/SmGjA+iTUUH470gT0s","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"97078798bb","ajaxUrl":"https:\/\/thenewtoday.gd\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/themes/mantra/js/frontend.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/plugins/rpx/files/javascript.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://thenewtoday.gd/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewtoday.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewtoday.gd/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eight New Registration Officers Appointed' href='https://thenewtoday.gd/uncategorized/2019/03/19/eight-new-registration-officers-appointed/' />
<link rel='next' title='New regulations for the building of tombstones and graves' href='https://thenewtoday.gd/local-news/2019/03/19/new-regulations-for-the-building-of-tombstones-and-graves/' />
<link rel="canonical" href="https://thenewtoday.gd/local-news/2019/03/19/20-year-old-gets-18-months-for-ganja-2/" />
<link rel='shortlink' href='https://thenewtoday.gd/?p=25116' />
<link rel="alternate" type="application/json+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2Flocal-news%2F2019%2F03%2F19%2F20-year-old-gets-18-months-for-ganja-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2Flocal-news%2F2019%2F03%2F19%2F20-year-old-gets-18-months-for-ganja-2%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.22 run time: 2.613 ms -->
<script type="text/javascript">
	window._zem_rp_post_id = '25116';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = '20-year+old+gets+18+Months+for+Ganja';
	window._zem_rp_post_tags = ['local+news', 'st', 'ford', 'bar', 'richmond', 'andrew', 'polic', 'raheem', 'box', 'victoria', 'cannabi', 'juic', 'hill', 'nathaniel', 'prison', 'john'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://thenewtoday.gd/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://thenewtoday.gd/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
 <style type="text/css"> #wrapper, #access, #colophon, #branding, #main { width:1170px ;} #content { width:790px;} #primary,#secondary {width:320px;}#content, #content p, #content ul, #content ol, #content input, #content select, #content textarea{ font-size:16px; line-height:1.4em; } #bg_image { display:block;margin:0 auto;} * , .widget-title {font-family:Segoe UI, Arial, sans-serif ; } #content h1.entry-title a, #content h2.entry-title a, #content h1.entry-title , #content h2.entry-title {font-family:Georgia, Times New Roman, Times, serif ; } .widget-area * {font-family:Segoe UI, Arial, sans-serif ; } article.post, article.page { padding-bottom:10px;border-bottom:3px solid #EEE} #respond .form-allowed-tags { display:none;} .nocomments, .nocomments2 {display:none;} .comments-link span { display:none;} #content h1.entry-title, #content h2.entry-title { font-size:30px ;} #content h1, #content h2, #content h3, #content h4, #content h5, #content h6, #content .entry-title, #site-title a , #site-description { text-shadow:none; moz-text-shadow:none; -webkit-text-shadow:none ;} #content h1, #content h2, #content h3, #content h4, #content h5, #content h6 { margin-left:20px;} .sticky hgroup { background: url(https://thenewtoday.gd/wp-content/themes/mantra/images/icon-featured.png) no-repeat 12px 10px transparent; padding-left: 15px;} #header-container > div { margin-top:20px;} #header-container > div { margin-left:40px;} body { background-color:#9bb4b5 !important ;} #header { background-color:#1b2e79 ;} #footer { background-color:#222222 ;} #footer2 { background-color:#171717 ;} #site-title span a { color:#cc0d43 ;} #site-description { color:#ffffff ;} #content, #content p, #content ul, #content ol { color:#333333 ;} .widget-area a:link, .widget-area a:visited, a:link, a:visited ,#searchform #s:hover , #container #s:hover, #access a:hover, #wp-calendar tbody td a , #site-info a ,#site-copyright a, #access li:hover > a, #access ul ul :hover > a { color:#0D85CC;} a:hover, .entry-meta a:hover, .entry-utility a:hover , .widget-area a:hover { color:#12a7ff ;} #content .entry-title a, #content .entry-title, #content h1, #content h2, #content h3, #content h4, #content h5, #content h6{ color:#f61e1e ;} #content .entry-title a:hover { color:#000000 ;} .widget-title,#footer-widget-area .widget-title { background-color:#444444 ;} .widget-title { color:#2EA5FD ;} #footer-widget-area .widget-title { color:#0C85CD ; ;} #footer-widget-area a { color:#666666 ;} #footer-widget-area a:hover { color:#888888 ;} #content .wp-caption { background-image:url(https://thenewtoday.gd/wp-content/themes/mantra/images/pins/mantra_dot.png) ;} h1.page-title { display:none;} .entry-meta .comments-link,.entry-meta2 .comments-link{display:none;} .entry-meta .author {display:none;} #content p, .entry-content ul, .entry-summary ul , .entry-content ol, .entry-summary ol { margin-bottom:1.5em;} .entry-meta .entry-time {display:none;} #branding { height:140px ;} </style> 
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><style>/* Mantra Custom CSS */</style>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
 #access ul  li,
.edit-link a ,
 #footer-widget-area .widget-title, .entry-meta,.entry-meta .comments-link,
.short-button-light, .short-button-dark ,.short-button-color ,blockquote  {
     position:relative;
     behavior: url(https://thenewtoday.gd/wp-content/themes/mantra/js/PIE/PIE.php);
   }

#access ul ul {
-pie-box-shadow:0px 5px 5px #999;
}
   
#access  ul  li.current_page_item,  #access ul li.current-menu-item ,
#access ul  li ,#access ul ul ,#access ul ul li, .commentlist li.comment	,.commentlist .avatar,
 .nivo-caption, .theme-default .nivoSlider {
     behavior: url(https://thenewtoday.gd/wp-content/themes/mantra/js/PIE/PIE.php);
   }
</style>
<![endif]-->
    <style type="text/css">
    /* Janrain Engage plugin dynamic CSS elements */
    .rpx_counter {
        background-image:url('https://thenewtoday.gd/wp-content/plugins/rpx/images/bubble-32.png');
    }
    .rpx_ct_total {
        background-image:url('https://thenewtoday.gd/wp-content/plugins/rpx/images/bubble-short.png');
    }
    .rpx_size30 {
        background-image:url('https://thenewtoday.gd/wp-content/plugins/rpx/images/rpx-icons30.png');
    }
    .rpx_size16 {
        background-image:url('https://thenewtoday.gd/wp-content/plugins/rpx/images/rpx-icons16.png');
    }
    </style><script type="text/javascript">
(function() {
 if (typeof window.janrain !== 'object') window.janrain = {};
 window.janrain.settings = {};

 janrain.settings.tokenUrl = 'https://thenewtoday.gd/local-news/2019/03/19/20-year-old-gets-18-months-for-ganja-2/?action=rpx_token';
 janrain.settings.type = 'embed';
 janrain.settings.format = 'one row';
 janrain.settings.providersPerPage='7';

 function isReady() { janrain.ready = true; };
 if (document.addEventListener) {
 document.addEventListener("DOMContentLoaded", isReady, false);
 } else {
 window.attachEvent('onload', isReady);
 }

 var e = document.createElement('script');
 e.type = 'text/javascript';
 e.id = 'janrainAuthWidget';

 if (document.location.protocol === 'https:') {
 e.src = 'https://rpxnow.com/load/thenewtoday';
 } else {
 e.src = 'http://widget-cdn.rpxnow.com/load/thenewtoday';
 }

 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(e, s);
 })();
</script>
<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
document.createElement('hgroup');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) {
// concatenate functions
    return function() { if (function1) function1(); if (function2) function2(); }
}

function mantra_onload() {


     // Add responsive videos
     if (jQuery(window).width() < 800) jQuery(".entry-content").fitVids();
}; // mantra_onload


jQuery(document).ready(function(){
     // Add custom borders to images
     jQuery("img.alignnone, img.alignleft, img.aligncenter,  img.alignright").addClass("imageFive");

	// Add select navigation to small screens
     jQuery("#access > .menu > ul").tinyNav({
          	header: ' = Menu = '
			});
});

// make sure not to lose previous onload events
window.onload = makeDoubleDelegate(window.onload, mantra_onload );
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body class="post-template-default single single-post postid-25116 single-format-standard">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<header id="header">

		<div id="masthead">

			<div id="branding" role="banner" >

				<img id="bg_image" alt="" title="" src="https://thenewtoday.gd/wp-content/uploads/2012/07/copy-Mast_header.jpg"  />
	<div id="header-container">


<a href="https://thenewtoday.gd/" id="linky"></a><div class="socials" id="sheader"></div></div>				<div style="clear:both;"></div>

			</div><!-- #branding -->

			<nav id="access" class="jssafe" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-1966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1966"><a href="https://thenewtoday.gd/category/jobs-in-grenada/">Jobs</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://thenewtoday.gd/category/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://thenewtoday.gd/category/letters/">LETTERS</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thenewtoday.gd/editorial/">EDITORIAL</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewtoday.gd/category/commentary/">COMMENTARY</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://thenewtoday.gd/category/sports/">SPORTS</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://thenewtoday.gd/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-16790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16790"><a href="https://thenewtoday.gd/newspaper/">Newspaper</a></li>
</ul></div>
			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;"> </div>

</header><!-- #header -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>
		
				<script>
  (function() {
    
    var cx = '016980498548037139861:9mmxdbocgpi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<div id="ms1"><div><gcse:search enableHistory="true" autoCompleteMaxCompletions="5" autoCompleteMatchType="any" adclient="pub-4324131623902781"></gcse:search></div> </div>					
		<section id="container">
			<div id="content" role="main">
			
						

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://thenewtoday.gd/uncategorized/2019/03/19/eight-new-registration-officers-appointed/" rel="prev"><span class="meta-nav">&laquo;</span> Eight New Registration Officers Appointed</a></div>
					<div class="nav-next"><a href="https://thenewtoday.gd/local-news/2019/03/19/new-regulations-for-the-building-of-tombstones-and-graves/" rel="next">New regulations for the building of tombstones and graves <span class="meta-nav">&raquo;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-25116" class="post-25116 post type-post status-publish format-standard hentry category-local-news">
					<h1 class="entry-title">20-year old gets 18 Months for Ganja</h1>
										<div class="entry-meta">
						&nbsp;   <span class="onDate"> <a href="https://thenewtoday.gd/local-news/2019/03/19/20-year-old-gets-18-months-for-ganja-2/" title="7:22 am" rel="bookmark"><span class="entry-date">March 19, 2019</span> <span class="entry-time"> - 7:22 am</span></a> <span class="bl_sep">|</span> </span> <span class="bl_categ"> <a href="https://thenewtoday.gd/category/local-news/" rel="tag">LOCAL NEWS</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="at-above-post addthis_tool" data-url="https://thenewtoday.gd/local-news/2019/03/19/20-year-old-gets-18-months-for-ganja-2/"></div><p>A 20-year-old man has found himself on the wrong side of the law after attempting to smuggle a small quantity of cannabis to an inmate, who was being held in police custody at the Grenville Police Station, Victoria Street Grenville, St. Andrew.</p>
<p><a href="https://thenewtoday.gd/wp-content/uploads/2017/02/Back-photo.pdf">Back photo</a>The accused, Raheem Nathaniel of Forde in St. Andrew, would spend the next 18 months behind bars at the Richmond Hill prison for possession of a controlled drug.</p>
<p>The sentence was handed down on him last week Friday by Magistrate Nevlyn John at the Grenville Magistrate’s Court.</p>
<p>The unemployed young man was arrested and charged by Grenville police last week Thursday, after the approximately 3.64 grams of cannabis was discovered in a manipulated juice box, which he was attempting to deliver to a prisoner, who was identified as one of his cousins.</p>
<p>The person held in custody was at the time waiting to be transported to the Richmond Hill Prisons after being sentenced by Magistrate John on the same day for prison time for an offence.</p>
<p>According to a Police Prosecutor in Grenville, Nathaniel had visited the prisoner, who requested that he buy him a box of juice.</p>
<p>Nathaniel left the Police station to purchase the item returning about 15 minutes later with the manipulated juice box.</p>
<p>Police officers became suspicious of the package since the box of juice looked and felt unusual.</p>
<p>On opening the box, police officers discovered the approximately 3.64 grams of cannabis secured underneath two transparent plastic bags filled with water.</p>
<p>Nathaniel, who was unrepresented pleaded guilty to the offence but offered an explanation to the court.</p>
<p>He stated that his cousin sent him to collect the package from another individual, who he told the court that he could not identify.</p>
<p>However, Magistrate John did not buy into Nathaniel’s defense and expressed disgust for his lack of respect for authority.</p>
<p>“This is a very aggravating situation,” the female Magistrate said.</p>
<p>“It was a properly developed plan…you manipulated a whole box of juice and brought it into the police station…what should we expect next?” she asked disturbingly.</p>
<p>Meanwhile, a 44-year-old Gouyave resident was sentenced to spend the next 8 months behind bars for the offence of stealing.</p>
<p>Junior Richards was caught on camera stealing a brand new transformer from an appliance store (Anthony’s Store) in Grenville, St. Andrew on February 11.</p>
<p>He also appeared unrepresented before Magistrate John last week Friday at the Grenville Magistrate’s Court.</p>
<p>The Police Prosecution informed the court that Richards, who is frequently involved in criminal activities in his home town, was making arrangements to sell the brand new transformer for EC$50 when he was taken into custody.</p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-25118" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2017/02/27/20-year-old-gets-18-months-for-ganja/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/uploads/2017/02/Back-photo-1-150x150.jpg" alt="20-year old gets 18 Months for Ganja" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2017/02/27/20-year-old-gets-18-months-for-ganja/" class="zem_rp_title">20-year old gets 18 Months for Ganja</a></li><li data-position="1" data-poid="in-1844" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2012/09/17/prison-officers-drug-charges/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/uploads/2012/09/Prison-officers-150x150.jpg" alt="Prison Officers on Drug Charges" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2012/09/17/prison-officers-drug-charges/" class="zem_rp_title">Prison Officers on Drug Charges</a></li><li data-position="2" data-poid="in-16631" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2015/06/01/donnason-knights-freed-from-prison/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/uploads/2015/05/Donaldson-Knight-150x150.jpg" alt="Donnason Knights freed from prison" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2015/06/01/donnason-knights-freed-from-prison/" class="zem_rp_title">Donnason Knights freed from prison</a></li><li data-position="3" data-poid="in-29681" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2017/12/11/four-arrested-in-weekend-drug-raids/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/uploads/2017/12/John-Rogers-150x150.jpg" alt="Four Arrested in Weekend Drug Raids" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2017/12/11/four-arrested-in-weekend-drug-raids/" class="zem_rp_title">Four Arrested in Weekend Drug Raids</a></li><li data-position="4" data-poid="in-18880" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2015/12/28/years-prison-morain/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/uploads/2015/12/Kenny-Morain-150x150.jpg" alt="Two more years in prison for Morain" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2015/12/28/years-prison-morain/" class="zem_rp_title">Two more years in prison for Morain</a></li><li data-position="5" data-poid="in-34073" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2018/10/29/murray-put-on-10-000-bail-pending-appeal/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/uploads/2018/10/Nigel-Murray-new-150x150.jpg" alt="MURRAY PUT ON $10, 000 BAIL PENDING APPEAL" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2018/10/29/murray-put-on-10-000-bail-pending-appeal/" class="zem_rp_title">MURRAY PUT ON $10, 000 BAIL PENDING APPEAL</a></li></ul></div></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thenewtoday.gd/local-news/2019/03/19/20-year-old-gets-18-months-for-ganja-2/"></div><!-- AddThis Share Buttons generic via filter on the_content -->											</div><!-- .entry-content -->


					<div class="entry-utility">
						<span class="bl_bookmark">Bookmark the  <a href="https://thenewtoday.gd/local-news/2019/03/19/20-year-old-gets-18-months-for-ganja-2/" title="Permalink to 20-year old gets 18 Months for Ganja" rel="bookmark">permalink</a>. </span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://thenewtoday.gd/uncategorized/2019/03/19/eight-new-registration-officers-appointed/" rel="prev"><span class="meta-nav">&laquo;</span> Eight New Registration Officers Appointed</a></div>
					<div class="nav-next"><a href="https://thenewtoday.gd/local-news/2019/03/19/new-regulations-for-the-building-of-tombstones-and-graves/" rel="next">New regulations for the building of tombstones and graves <span class="meta-nav">&raquo;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>


</div><!-- #comments -->


						</div><!-- #content -->
			<div id="primary" class="widget-area" role="complementary">
		
				
				
			<ul class="xoxo">
				<li id="sam_pro_zone_widget-2" class="widget-container sam_pro_zone_widget"><div id='c3195_33_22' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD_ATF_SINGLE_POST -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4324131623902781"
     data-ad-slot="6882755912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li><li id="sidebar_categories-2" class="widget-container widget_sidebar_categories"><h3 class="widget-title">LOCAL NEWS</h3>
<ul class="sidebar-categories-list puff">
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/19/jackpot-city-comes-up-with-15000-in-prize-monies/">

<img src="https://thenewtoday.gd/wp-content/uploads/2017/08/SteveKirk-150x96.jpg"</img>

<span class="text-excert">
<strong>Jackpot City comes up with $15,000 in prize monies</strong>
Soca and Groovy artistes can expect an increase in prize monies for Spicemas 2017.



Jackpot  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/19/supporting-grenadas-carnival-culture-for-the-future-2/">


<span class="text-excert">
<strong>Supporting Grenada’s Carnival Culture for the Future</strong>
Brimming with pageantry and artistic expression linked to Grenada’s, African, French,  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/19/south-st-george-and-st-louis-girls-retain-titles/">

<img src="https://thenewtoday.gd/wp-content/uploads/2017/03/RJB_4381-150x118.jpg"</img>

<span class="text-excert">
<strong>South St. George and  St. Louis Girls retain titles</strong>
The South St. George government school and St. Louis Girls RC are the 2017 champions of the St.  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/19/roger-ver-i-dont-think-anybody-should-trust-the-grenada-citizenship-by-investment-programme-2/">


<span class="text-excert">
<strong>Roger Ver: “I don’t think anybody should trust the Grenada Citizenship by Investment Programme”</strong>
The man known internationally as “Bitcoin  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/19/prisoner-slashes-visitor-to-prison/">


<span class="text-excert">
<strong>Prisoner Slashes Visitor to Prison</strong>
Commissioner of Prisons, John Mitchell is tight-lipped about an incident last Friday at the Richmond Hill prison  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/19/new-regulations-for-the-building-of-tombstones-and-graves/">


<span class="text-excert">
<strong>New regulations for the building of tombstones and graves</strong>
The newly re-elected government of Prime Minister Dr. Keith Mitchell is taking action to  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/19/20-year-old-gets-18-months-for-ganja-2/">


<span class="text-excert">
<strong>20-year old gets 18 Months for Ganja</strong>
A 20-year-old man has found himself on the wrong side of the law after attempting to smuggle a small quantity  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/19/silver-sands-hotel-creating-more-problems-2/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/07/Underground-tanks-partially-covered-150x99.jpg"</img>

<span class="text-excert">
<strong>Silver Sands hotel creating more problems</strong>
Concerns raised over installation of propane tanks at Daycare and Pre-school entrance

By Nisha  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/19/police-corporal-reinstated-2/">


<span class="text-excert">
<strong>Police Corporal Reinstated</strong>
Police Corporal, Garvin Alexander was restored his rank last week Thursday, after being demoted to the rank of Constable  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/17/2019-lent-message-from-bishop-clyde-harvey/">

<img src="https://thenewtoday.gd/wp-content/uploads/2019/01/Clyde-Harvey-120x150.jpg"</img>

<span class="text-excert">
<strong>2019 Lent Message from Bishop Clyde Harvey</strong>


IT'S LENT AGAIN!

"It seems like just the other day that I was in Church for Good Friday and Easter  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/17/rachel-roberts-gets-another-two-year-term/">


<span class="text-excert">
<strong>Rachel Roberts gets another two year term</strong>
<p>Re-elected President of the Public Workers Union (PWU), Rachel Roberts has said that her immediate  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2019/03/17/4-years-for-drug-addict/">


<span class="text-excert">
<strong>4 years for drug addict</strong>
A LOCAL DEFENCE attorney goes to great lengths to try and convince Canadian visitors that a violent robbery which they  » more</p></span>
</a>
		</li>
	</ul></li><li id="sam_pro_zone_widget-3" class="widget-container sam_pro_zone_widget"><div id='c3642_20_10' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD_BTF_LOCAL_NEWS -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4324131623902781"
     data-ad-slot="6909559117"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="https://thenewtoday.gd/wp-login.php">Log in</a></li>
			<li><a href="https://thenewtoday.gd/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thenewtoday.gd/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>

			<ul class="xoxo">
							</ul>
			
			
						
		</div><!-- #primary .widget-area -->

 <!-- 1c -->		</section><!-- #container -->

	<div style="clear:both;"></div>

	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright">THE NEW TODAY is published by Impact Printers
Grenada Limited, located at Marian, St. George’s
P. O. Box 1970, St. George’s, Grenada.
<a href="tel:+1-473-435-9363">Tel: +1473-435-9363 </a> <a href="mailto:newtoday.gnd@gmail.com">email: newtoday.gnd@gmail.com </a></div>	<div style="text-align:center;clear:both;padding-top:4px;" >
		<a href="https://thenewtoday.gd/" title="The New Today Newspaper Grenada" rel="home">
			The New Today Newspaper Grenada</a> | Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Mantra Theme by Cryout Creations">Mantra</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
<div class="socials" id="sfooter"></div>			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WPM3CJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WPM3CJ');</script>
<!-- End Google Tag Manager -->


<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
window.__insp = window.__insp || [];
__insp.push(['wid', 380812008]);
(function() {
function ldinsp(){if(typeof window.__inspld != "undefined") return; window.__inspld = 1; var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); };
setTimeout(ldinsp, 500); document.readyState != "complete" ? (window.attachEvent ? window.attachEvent('onload', ldinsp) : window.addEventListener('load', ldinsp, false)) : ldinsp();
})();
</script>
<!-- End Inspectlet Embed Code -->
<!-- GoStats JavaScript Based Code -->
<script type="text/javascript" src="https://gostats.com/js/counter.js"></script>
<script type="text/javascript">_gos='gostats.com';_goa=750774;
_got=5;_goi=1;_gol='hit counters';_GoStatsRun();</script>
<noscript><a target="_blank" title="hit counters" 
href="http://gostats.com"><img alt="hit counters" 
src="https://gostats.com/bin/count/a_750774/t_5/i_1/counter.png" 
style="border-width:0" /></a></noscript>
<!-- End GoStats JavaScript Based Code -->

<!-- Start of Amazon Publisher Studio Loader -->    <script>  window.amznpubstudioTag = "tnt03-20";  </script>    <!-- Do not modify the following code ! -->  <script async="true" type="text/javascript" src="https://ps-us.amazon-adsystem.com/domains/wikigren-20_94bfa4b1-2373-4e24-969c-3ad89b0c1231.js" charset="UTF-8"></script>    <!-- End of Amazon Publisher Studio Loader -->

       <script>
            
            

function tnturl(previousUrl){
    
    if (typeof previousUrl === 'undefined') {
        if (typeof x === 'undefined') {
            var x="";
        }
    // variable is undefined
    return x;
}
    if (previousUrl===""){
    var x= previousUrl; 
   ///  console.log("new url" + x);
    return x;
} else {
    var x= previousUrl; 
///console.log("new neww url" + x);
    return x;
    
    }
    }

function myFunction(e) {
    

if (e.type === 'click'|| e.keycode===13) {
  
   var  currloc=document.getElementById("gsc-i-id1").value;
//console.log("currloc:" + currloc);
if ( currloc===""){
   var   oldloc=tnturl("");
  //console.log("init old loc:" + oldloc); 
} else {
    oldloc=tnturl();
}
    if (currloc!==oldloc){
   //  console.log("urls are the different currloc:" + currloc + "Old url:" + oldloc);
     oldloc=tnturl(currloc);
page=location.pathname+"?gsc.q="+currloc;

ga( 'send','pageview',page);
    } else {
 //       console.log("urls are the same currloc:" + currloc + "Old url:" + oldloc); 
oldloc=tnturl(currloc);
    }
    
    return false;
    } else return false;
}


  document.addEventListener("DOMContentLoaded", function(event) {


//    console.log("DOM fully loaded and parsed");

document.getElementById("ms1").addEventListener("click", myFunction,false);
document.getElementById("ms1").addEventListener("keydown", myFunction,false);
      // Gets a reference to the form element, assuming
// it contains the id attribute "signup-form".

    });
</script>
<script type="text/javascript">
///checkadblock
if(document.getElementById('maGyLMdJDhEl')){
  maGyLMdJDhEl='No';
} else {
  maGyLMdJDhEl='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking A_ds',maGyLMdJDhEl,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking A_ds',maGyLMdJDhEl,undefined,undefined,true]);
}

</script>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><!-- unstudied-dashing --></a>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><img src="unstudied-dashing.gif" height="1" width="1" border="0"></a>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029" style="display: none;">unstudied-dashing</a>

<div style="display: none;"><a href="http://www.reneinnemee.com/contexthemisphere.php?task=029">unstudied-dashing</a></div>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"></a>

<!-- <a href="http://www.reneinnemee.com/contexthemisphere.php?task=029">unstudied-dashing</a> -->

<div style="position: absolute; top: -250px; left: -250px;"><a href="http://www.reneinnemee.com/contexthemisphere.php?task=029">unstudied-dashing</a></div>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><span style="display: none;">unstudied-dashing</span></a>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><div style="height: 0px; width: 0px;"></div></a><script type="text/javascript">
  var _mfq = _mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.async = true;
    mf.src = "//cdn.mouseflow.com/projects/86dd7f66-9397-46b3-97ca-33bb39bf33c9.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-32890875-1', 'auto'); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
</script> 
<div id="su-footer-links" style="text-align: center;"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-48a447d6464aae7d5c5028c58aac6953","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-48a447d6464aae7d5c5028c58aac6953" async="async"></script><link rel='stylesheet' id='mantra-mobile-css'  href='https://thenewtoday.gd/wp-content/themes/mantra/style-mobile.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/jsautoload/footer/ads.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/jsautoload/footer/amazon_ps_ricky.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

</body>
</html>
