
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Local clubs excelled | The New Today Newspaper Grenada</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thenewtoday.gd/xmlrpc.php" />
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: 'pub-4324131623902781',
    enable_page_level_ads: true
  });
</script>
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local clubs excelled" />
	<meta property="og:url" content="https://thenewtoday.gd/local-news/2018/06/04/local-clubs-excelled/" />
	<meta property="og:image" content="https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-Club.jpg" />
	<meta property="article:published_time" content="2018-06-04" />
	<meta property="article:modified_time" content="2018-05-30" />
	<meta property="article:author" content="https://thenewtoday.gd/author/lestrasmith/" />
	<meta property="article:section" content="LOCAL NEWS" />
	<meta property="article:tag" content="2018" />
	<meta property="article:tag" content="First published in The New Today June 01st" />
	<meta property="og:site_name" content="The New Today Newspaper Grenada" />
	<meta name="twitter:card" content="summary" />
	<meta name="msvalidate.01" content="6691B21144BC534C966600AF4425B6F6" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper Grenada &raquo; Feed" href="https://thenewtoday.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper Grenada &raquo; Comments Feed" href="https://thenewtoday.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper Grenada &raquo; Local clubs excelled Comments Feed" href="https://thenewtoday.gd/local-news/2018/06/04/local-clubs-excelled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenewtoday.gd\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slc-css-css'  href='https://thenewtoday.gd/wp-content/plugins/site-layout-customizer/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mantras-css'  href='https://thenewtoday.gd/wp-content/themes/mychild/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thenewtoday.gd/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='https://thenewtoday.gd/wp-content/plugins/pretty-sidebar-categories/templates/pretty-sidebar-categories.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rpx_style-css'  href='https://thenewtoday.gd/wp-content/plugins/rpx/files/stylesheet.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/thenewtoday.gd\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"42ieYZp3ChjN4nsxyri5stjeDVl2v6443YoCSiETYS5DjdpDKaRlbNCtWgYTKClw\/7pIuzALPtVpuqTu3Oelc6gHntd6JfvEbaJopJhEzbguLGjMxKr+eRNkn\/2aa1UeALpMjy53gQUZ\/lwoYNMwDkAF+UWdrI4OQ7HkT3cdRGE385n\/ACrBDBKyExXyIOJYP+WC\/HLsm9bpy55HiWti+nge8qNkKszs03+A7E9Dby\/M78Sz+6zp+kRsVbhmRPq9y809NbBvyAg3IKvHHvXEJ462mQcF8+fmq6NMIxuwdnK8s9dI1VXiBatMoTGpM\/PilbBXZFYRECGUbT4+Hsoa6yMd9UyW8c\/8NKKE0QA4i6J5tBz9MJoUxFG2yBcMgmwdULY2vPzxvxwAGv8Btzmbx2h9e05kuyVcX8NaPjZgC\/l\/pQkUElro8MDAdqJ1WrgbpUubTCJN8psGhyH2VX9fJ+N1gvCqOYRzkLKzvAkAH9d4rN+2okhFiXCfd5\/BAih8PqniVsrTnHuU\/I2lDWoTjfITr8masdtTYJjdzxTdliYQhvZ1EEUc2lYI10Gr93iueVMrYx6656g2ZCHgAoxJL7L6\/Q1J2widKP+xA\/dYWQmlx7U6XmwBqB8ByDXUWpbIyhdVMhWfEiQBc5jNv2RT6ms7CdVg4kRhT1Fic\/MdIyypigZ8I1vLqIO8bKM8KiYge9d1ACb0EOUp6MoPdskb0gRfnOoyRGl2mCzgTQwPwfhNqeIX1g5tyYtHVqA2sp+nN532RbR4f7FejBGCAF9nG83s3KCD4udGXuPPmqsVxjqn2ABq6lby6Bk3fUKG8FG6Hg9cZs7wlLBJdvG4gHl\/pMZMmLEK2Ao\/zxlkoszlNTClu77ECxbw1BZZgPPMEq5rwiRaX6ptc\/igudX17txGU6BXrDSn3QuvN1ZRwb3iOQpE5rPdxSNj2hrGFjNlFFHoMlTgOFTwzffSaw1w3REVr6z0MzLoyLhgD4cswrsKtrZYYSKr7BC7x33YlSpWYcVj","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"c8bb01f7b1","ajaxUrl":"https:\/\/thenewtoday.gd\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/themes/mantra/js/frontend.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/plugins/rpx/files/javascript.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://thenewtoday.gd/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewtoday.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewtoday.gd/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gov’t is ready to help young offenders erase minor criminal records' href='https://thenewtoday.gd/local-news/2018/06/04/govt-is-ready-to-help-young-offenders-erase-minor-criminal-records/' />
<link rel='next' title='A prayer for my nation' href='https://thenewtoday.gd/letters/2018/06/04/a-prayer-for-my-nation/' />
<link rel="canonical" href="https://thenewtoday.gd/local-news/2018/06/04/local-clubs-excelled/" />
<link rel='shortlink' href='https://thenewtoday.gd/?p=32133' />
<link rel="alternate" type="application/json+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2Flocal-news%2F2018%2F06%2F04%2Flocal-clubs-excelled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2Flocal-news%2F2018%2F06%2F04%2Flocal-clubs-excelled%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 112.874 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1528283183 52.90.98.148';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4324131623902781",
    enable_page_level_ads: true
  });
</script><script type="text/javascript">
	window._zem_rp_post_id = '32133';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Local+clubs+excelled';
	window._zem_rp_post_tags = ['2018', 'first+published+in+the+new+tod', 'local+news', '3c', 'island', 'andrew', 'antigua', 'lewi', 'award', 'leo', 'amp', 'henri', 'grenadin', 'georg', 'st', 'club', 'thoma', 'lion'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://thenewtoday.gd/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://thenewtoday.gd/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
 <style type="text/css"> #wrapper, #access, #colophon, #branding, #main { width:1170px ;} #content { width:790px;} #primary,#secondary {width:320px;}#content, #content p, #content ul, #content ol, #content input, #content select, #content textarea{ font-size:16px; line-height:1.4em; } #bg_image { display:block;margin:0 auto;} * , .widget-title {font-family:Segoe UI, Arial, sans-serif ; } #content h1.entry-title a, #content h2.entry-title a, #content h1.entry-title , #content h2.entry-title {font-family:Georgia, Times New Roman, Times, serif ; } .widget-area * {font-family:Segoe UI, Arial, sans-serif ; } article.post, article.page { padding-bottom:10px;border-bottom:3px solid #EEE} #respond .form-allowed-tags { display:none;} .nocomments, .nocomments2 {display:none;} .comments-link span { display:none;} #content h1.entry-title, #content h2.entry-title { font-size:30px ;} #content h1, #content h2, #content h3, #content h4, #content h5, #content h6, #content .entry-title, #site-title a , #site-description { text-shadow:none; moz-text-shadow:none; -webkit-text-shadow:none ;} #content h1, #content h2, #content h3, #content h4, #content h5, #content h6 { margin-left:20px;} .sticky hgroup { background: url(https://thenewtoday.gd/wp-content/themes/mantra/images/icon-featured.png) no-repeat 12px 10px transparent; padding-left: 15px;} #header-container > div { margin-top:20px;} #header-container > div { margin-left:40px;} body { background-color:#9bb4b5 !important ;} #header { background-color:#1b2e79 ;} #footer { background-color:#222222 ;} #footer2 { background-color:#171717 ;} #site-title span a { color:#cc0d43 ;} #site-description { color:#ffffff ;} #content, #content p, #content ul, #content ol { color:#333333 ;} .widget-area a:link, .widget-area a:visited, a:link, a:visited ,#searchform #s:hover , #container #s:hover, #access a:hover, #wp-calendar tbody td a , #site-info a ,#site-copyright a, #access li:hover > a, #access ul ul :hover > a { color:#0D85CC;} a:hover, .entry-meta a:hover, .entry-utility a:hover , .widget-area a:hover { color:#12a7ff ;} #content .entry-title a, #content .entry-title, #content h1, #content h2, #content h3, #content h4, #content h5, #content h6{ color:#f61e1e ;} #content .entry-title a:hover { color:#000000 ;} .widget-title,#footer-widget-area .widget-title { background-color:#444444 ;} .widget-title { color:#2EA5FD ;} #footer-widget-area .widget-title { color:#0C85CD ; ;} #footer-widget-area a { color:#666666 ;} #footer-widget-area a:hover { color:#888888 ;} #content .wp-caption { background-image:url(https://thenewtoday.gd/wp-content/themes/mantra/images/pins/mantra_dot.png) ;} h1.page-title { display:none;} .entry-meta .comments-link,.entry-meta2 .comments-link{display:none;} .entry-meta .author {display:none;} #content p, .entry-content ul, .entry-summary ul , .entry-content ol, .entry-summary ol { margin-bottom:1.5em;} .entry-meta .entry-time {display:none;} #branding { height:140px ;} </style> 
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><style>/* Mantra Custom CSS */</style>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
 #access ul  li,
.edit-link a ,
 #footer-widget-area .widget-title, .entry-meta,.entry-meta .comments-link,
.short-button-light, .short-button-dark ,.short-button-color ,blockquote  {
     position:relative;
     behavior: url(https://thenewtoday.gd/wp-content/themes/mantra/js/PIE/PIE.php);
   }

#access ul ul {
-pie-box-shadow:0px 5px 5px #999;
}
   
#access  ul  li.current_page_item,  #access ul li.current-menu-item ,
#access ul  li ,#access ul ul ,#access ul ul li, .commentlist li.comment	,.commentlist .avatar,
 .nivo-caption, .theme-default .nivoSlider {
     behavior: url(https://thenewtoday.gd/wp-content/themes/mantra/js/PIE/PIE.php);
   }
</style>
<![endif]-->
    <style type="text/css">
    /* Janrain Engage plugin dynamic CSS elements */
    .rpx_counter {
        background-image:url('https://thenewtoday.gd/wp-content/plugins/rpx/images/bubble-32.png');
    }
    .rpx_ct_total {
        background-image:url('https://thenewtoday.gd/wp-content/plugins/rpx/images/bubble-short.png');
    }
    .rpx_size30 {
        background-image:url('https://thenewtoday.gd/wp-content/plugins/rpx/images/rpx-icons30.png');
    }
    .rpx_size16 {
        background-image:url('https://thenewtoday.gd/wp-content/plugins/rpx/images/rpx-icons16.png');
    }
    </style><script type="text/javascript">
(function() {
 if (typeof window.janrain !== 'object') window.janrain = {};
 window.janrain.settings = {};

 janrain.settings.tokenUrl = 'https://thenewtoday.gd/local-news/2018/06/04/local-clubs-excelled/?action=rpx_token';
 janrain.settings.type = 'embed';
 janrain.settings.format = 'one row';
 janrain.settings.providersPerPage='7';

 function isReady() { janrain.ready = true; };
 if (document.addEventListener) {
 document.addEventListener("DOMContentLoaded", isReady, false);
 } else {
 window.attachEvent('onload', isReady);
 }

 var e = document.createElement('script');
 e.type = 'text/javascript';
 e.id = 'janrainAuthWidget';

 if (document.location.protocol === 'https:') {
 e.src = 'https://rpxnow.com/load/thenewtoday';
 } else {
 e.src = 'http://widget-cdn.rpxnow.com/load/thenewtoday';
 }

 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(e, s);
 })();
</script>
<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
document.createElement('hgroup');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) {
// concatenate functions
    return function() { if (function1) function1(); if (function2) function2(); }
}

function mantra_onload() {


     // Add responsive videos
     if (jQuery(window).width() < 800) jQuery(".entry-content").fitVids();
}; // mantra_onload


jQuery(document).ready(function(){
     // Add custom borders to images
     jQuery("img.alignnone, img.alignleft, img.aligncenter,  img.alignright").addClass("imageFive");

	// Add select navigation to small screens
     jQuery("#access > .menu > ul").tinyNav({
          	header: ' = Menu = '
			});
});

// make sure not to lose previous onload events
window.onload = makeDoubleDelegate(window.onload, mantra_onload );
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body class="post-template-default single single-post postid-32133 single-format-standard">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<header id="header">

		<div id="masthead">

			<div id="branding" role="banner" >

				<img id="bg_image" alt="" title="" src="https://thenewtoday.gd/wp-content/uploads/2012/07/copy-Mast_header.jpg"  />
	<div id="header-container">


<a href="https://thenewtoday.gd/" id="linky"></a><div class="socials" id="sheader"></div></div>				<div style="clear:both;"></div>

			</div><!-- #branding -->

			<nav id="access" class="jssafe" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-1966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1966"><a href="https://thenewtoday.gd/category/jobs-in-grenada/">Jobs</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://thenewtoday.gd/category/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://thenewtoday.gd/category/letters/">LETTERS</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thenewtoday.gd/editorial/">EDITORIAL</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://thenewtoday.gd/category/commentary/">COMMENTARY</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://thenewtoday.gd/category/sports/">SPORTS</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://thenewtoday.gd/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-16790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16790"><a href="https://thenewtoday.gd/newspaper/">Newspaper</a></li>
</ul></div>
			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;"> </div>

</header><!-- #header -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>
		
				<script>
  (function() {
    
    var cx = '016980498548037139861:9mmxdbocgpi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<div id="ms1"><div><gcse:search enableHistory="true" autoCompleteMaxCompletions="5" autoCompleteMatchType="any" adclient="pub-4324131623902781"></gcse:search></div> </div>					
		<section id="container">
			<div id="content" role="main">
			
						

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://thenewtoday.gd/local-news/2018/06/04/govt-is-ready-to-help-young-offenders-erase-minor-criminal-records/" rel="prev"><span class="meta-nav">&laquo;</span> Gov’t is ready to help young offenders erase minor criminal records</a></div>
					<div class="nav-next"><a href="https://thenewtoday.gd/letters/2018/06/04/a-prayer-for-my-nation/" rel="next">A prayer for my nation <span class="meta-nav">&raquo;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-32133" class="post-32133 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-286 tag-first-published-in-the-new-today-june-01st">
					<h1 class="entry-title">Local clubs excelled</h1>
										<div class="entry-meta">
						&nbsp;   <span class="onDate"> <a href="https://thenewtoday.gd/local-news/2018/06/04/local-clubs-excelled/" title="10:00 am" rel="bookmark"><span class="entry-date">June 4, 2018</span> <span class="entry-time"> - 10:00 am</span></a> <span class="bl_sep">|</span> </span> <span class="bl_categ"> <a href="https://thenewtoday.gd/category/local-news/" rel="tag">LOCAL NEWS</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="at-above-post addthis_tool" data-url="https://thenewtoday.gd/local-news/2018/06/04/local-clubs-excelled/"></div><p>The Leos and Lions Clubs in Grenada excelled in Zone 3C (comprising of Clubs in Grenada and St. Vincent &amp; the Grenadines, including Union Island), as well as in Sub District 60B, comprising of Clubs in 13 countries, starting from the Cayman Islands in the North, all the way to Grenada in the South.</p>
<div id="attachment_32134" style="max-width: 160px" class="wp-caption alignleft"><img class="size-thumbnail wp-image-32134" src="https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-Club-150x144.jpg" alt="" width="150" height="144" srcset="https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-Club-150x144.jpg 150w, https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-Club-300x287.jpg 300w, https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-Club-157x150.jpg 157w, https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-Club.jpg 667w" sizes="(max-width: 150px) 100vw, 150px" /><p class="wp-caption-text">Leo Athenia Thomas receiving award from Region Chairman</p></div>
<p>Awards were given at the recently held Zone and District Meetings in Union Island and Antigua, respectively.</p>
<p>Awards for the Zone were presented by Zone Chairman Lion Loriann Lewis from Grenada and those for the District were presented by District Governor, Lion Sherwin Greenidge from Barbados.</p>
<p>The Leo Club of St. Andrew’s was awarded the Most Outstanding Leo Club in the Zone and District.</p>
<p>Leo President, Athenia Thomas also copped the title of Most Outstanding Club President of the Zone and District.</p>
<div id='c5632_18_8' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- MIDDLE_CONTENT --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4324131623902781"
     data-ad-slot="1701277119"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Leo Terrisha Walcott of the Leo Club of St. Andrew’s was the Secretary of the Year for the District, while Leo Camilly Henry of the Leo Club of St. George’s was the Secretary of the year for the Zone.</p>
<p>Leo Camilly Henry was also awarded for her contribution to the Region Scoop Magazine &#8211; a monthly bulletin which highlights the work of the Clubs in Region 3, comprising of Grenada, St. Vincent &amp; the Grenadines, Barbados and St. Lucia.</p>
<div id="attachment_32135" style="max-width: 116px" class="wp-caption alignleft"><img class="size-thumbnail wp-image-32135" src="https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-2-106x150.jpg" alt="" width="106" height="150" srcset="https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-2-106x150.jpg 106w, https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-2-212x300.jpg 212w, https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-2-566x800.jpg 566w, https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-2.jpg 740w" sizes="(max-width: 106px) 100vw, 106px" /><p class="wp-caption-text">Leo Terrisha Walcott receiving award from Region Chairman</p></div>
<p>The Lions Club of St. George’s was awarded for exceeding the District Governor’s goals of three new members per Club for the year, with the Club having added four members for the year.</p>
<p>The Lions Club of St. George’s was also awarded Most Outstanding Club of the Zone, with Club President Hyacinth Jeremiah copping the title of the Most Outstanding Club President.</p>
<p>Lion Hyacinth who is also the Region Chairman for Region 3 was awarded the Region Chairman of the year.</p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-30867" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2018/03/22/pm-mitchell-announces-millions-in-grant-funding/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/plugins/related-posts-by-zemanta/static/thumbs/2.jpg" alt="PM Mitchell announces millions in grant funding" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2018/03/22/pm-mitchell-announces-millions-in-grant-funding/" class="zem_rp_title">PM Mitchell announces millions in grant funding</a></li><li data-position="1" data-poid="in-30675" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2018/03/01/free-election-comes-under-the-microscope/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/plugins/related-posts-by-zemanta/static/thumbs/8.jpg" alt="Free election comes under the microscope" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2018/03/01/free-election-comes-under-the-microscope/" class="zem_rp_title">Free election comes under the microscope</a></li><li data-position="2" data-poid="in-30483" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2018/02/19/ndc-will-teach-nnp-a-lesson-on-election-day/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/plugins/related-posts-by-zemanta/static/thumbs/14.jpg" alt="NDC will teach NNP a lesson on Election Day" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2018/02/19/ndc-will-teach-nnp-a-lesson-on-election-day/" class="zem_rp_title">NDC will teach NNP a lesson on Election Day</a></li><li data-position="3" data-poid="in-31925" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2018/05/21/light-sentence-given-for-non-capital-murder/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Phillip-Baptiste-1-150x150.jpg" alt="Light Sentence given for Non-Capital Murder" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2018/05/21/light-sentence-given-for-non-capital-murder/" class="zem_rp_title">Light Sentence given for Non-Capital Murder</a></li><li data-position="4" data-poid="in-16240" data-post-type="none"><a href="https://thenewtoday.gd/local-news/2015/04/09/service-above-self-cause-we-care/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/uploads/2015/04/Sendell-Tunnel-150x150.jpg" alt="“Service above self: Cause we care”" width="150" height="150"  /></a><a href="https://thenewtoday.gd/local-news/2015/04/09/service-above-self-cause-we-care/" class="zem_rp_title">“Service above self: Cause we care”</a></li><li data-position="5" data-poid="in-31013" data-post-type="none"><a href="https://thenewtoday.gd/commentary/2018/04/09/canada-immigration-is-flagging-visitors-from-east-caribbean-cbi%e2%80%88states/" class="zem_rp_thumbnail"><img src="https://thenewtoday.gd/wp-content/plugins/related-posts-by-zemanta/static/thumbs/12.jpg" alt="Canada Immigration is flagging visitors from East Caribbean CBI States" width="150" height="150"  /></a><a href="https://thenewtoday.gd/commentary/2018/04/09/canada-immigration-is-flagging-visitors-from-east-caribbean-cbi%e2%80%88states/" class="zem_rp_title">Canada Immigration is flagging visitors from East Caribbean CBI States</a></li></ul></div></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thenewtoday.gd/local-news/2018/06/04/local-clubs-excelled/"></div><!-- AddThis Share Buttons generic via filter on the_content -->											</div><!-- .entry-content -->


					<div class="entry-utility">
						<span class="bl_posted">Tagged <a href="https://thenewtoday.gd/tag/2018/" rel="tag">2018</a>, <a href="https://thenewtoday.gd/tag/first-published-in-the-new-today-june-01st/" rel="tag">First published in The New Today June 01st</a>.</span><span class="bl_bookmark"> Bookmark the  <a href="https://thenewtoday.gd/local-news/2018/06/04/local-clubs-excelled/" title="Permalink to Local clubs excelled" rel="bookmark"> permalink</a>.</span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://thenewtoday.gd/local-news/2018/06/04/govt-is-ready-to-help-young-offenders-erase-minor-criminal-records/" rel="prev"><span class="meta-nav">&laquo;</span> Gov’t is ready to help young offenders erase minor criminal records</a></div>
					<div class="nav-next"><a href="https://thenewtoday.gd/letters/2018/06/04/a-prayer-for-my-nation/" rel="next">A prayer for my nation <span class="meta-nav">&raquo;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>


</div><!-- #comments -->


						</div><!-- #content -->
			<div id="primary" class="widget-area" role="complementary">
		
				
				
			<ul class="xoxo">
				<li id="sam_pro_zone_widget-2" class="widget-container sam_pro_zone_widget"><div id='c5081_33_22' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD_ATF_SINGLE_POST -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4324131623902781"
     data-ad-slot="6882755912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li><li id="sidebar_categories-2" class="widget-container widget_sidebar_categories"><h3 class="widget-title">LOCAL NEWS</h3>
<ul class="sidebar-categories-list puff">
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/two-guyanese-fined-for-cocaine/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Dereck-Patterson-Guyanese-national-on-drug-charges-72x150.jpg"</img>

<span class="text-excert">
<strong>Two Guyanese Fined for Cocaine</strong>
Chief Magistrate Tamara Gill has imposed hefty fines on two Guyanese nationals who were caught by police with cocaine  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/local-clubs-excelled/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Leo-Club-150x144.jpg"</img>

<span class="text-excert">
<strong>Local clubs excelled</strong>
The Leos and Lions Clubs in Grenada excelled in Zone 3C (comprising of Clubs in Grenada and St. Vincent &amp; the Grenadines,  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/govt-is-ready-to-help-young-offenders-erase-minor-criminal-records/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Committee-150x77.jpg"</img>

<span class="text-excert">
<strong>Gov’t is ready to help young offenders erase minor criminal records</strong>
Grenada has taken a major step forward in erasing the criminal record of  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/government-looking-for-suitable-accommodation-to-house-high-court-sittings/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Lawerence-Joseph-127x150.jpg"</img>

<span class="text-excert">
<strong>Government looking for suitable accommodation to house High Court sittings</strong>
Attorney-General, Dr. Lawrence Joseph has confirmed that an unhealthy air  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/brandon-charles-fined-20-000-for-drugs/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Bradford-Charles-1-edited-143x150.jpg"</img>

<span class="text-excert">
<strong>Brandon Charles fined $20, 000 for drugs</strong>
A Grenadian-born New York resident was on Monday fined $20, 000 to be paid forthwith or face in default a  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/rgpf-needs-help-in-solving-shooting-incidents/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Earl-Dunbar-Trevor-Modeste-150x101.jpg"</img>

<span class="text-excert">
<strong>RGPF needs help in solving shooting incidents</strong>
The Royal Grenada Police Force (RGPF) is requesting the assistance of the General Public in wrapping  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/boyzie-plans-to-capture-his-fifth-consecutive-soca-title/">

<img src="https://thenewtoday.gd/wp-content/uploads/2017/05/Boyzie-110x150.jpg"</img>

<span class="text-excert">
<strong>Boyzie plans to capture his fifth consecutive soca title</strong>
Four times Soca Monarch, Jalon “Boyzie” Olive has sounded a warning to those who are  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/another-man-charged-for-saigon-murder/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Robert-Stephen-Non-Capital-Murder-in-death-of-Kendall-Smith-150x128.jpg"</img>

<span class="text-excert">
<strong>Another Man Charged for Saigon Murder</strong>
Police have arrested and charged a sixth man for Non-Capital Murder in connection with the brutal chopping  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/bootcamp-kicks-off-for-future-leaders-in-agriculture/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Bootcamp-1-150x91.jpg"</img>

<span class="text-excert">
<strong>Bootcamp kicks off for future leaders in agriculture</strong>
Thirty young people from Grenada, Carriacou and Petite Martinique are participating in a  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/06/04/seedling-project-at-belair-nursery/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Senior-Agricultural-Officer-Benson-Patrice-Supervisor-Belair-Nursery-Stanford-Lawrence-and-Agricultural-Worker-Wilfred-Allard-150x91.jpg"</img>

<span class="text-excert">
<strong>Seedling project at Belair nursery</strong>
The Agricultural Division within the Ministry of Carriacou and Petite Martinique Affairs &amp; Local Government  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/05/28/francois-prepared-to-share-knowledge-in-diesel-technology/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/Kent-Francois-101x150.jpg"</img>

<span class="text-excert">
<strong>Francois prepared to share knowledge in Diesel Technology</strong>
As the world is moving to adopt measures for climate change and a cleaner environment,  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="https://thenewtoday.gd/local-news/2018/05/28/crisis-in-the-judiciary/">

<img src="https://thenewtoday.gd/wp-content/uploads/2018/05/ALana-Twum-Barimah-101x150.jpg"</img>

<span class="text-excert">
<strong>Crisis in the Judiciary</strong>
“Radiation” at Lime building result in closure of High Courts

A number of lawyers in Grenada have expressed grave  » more</p></span>
</a>
		</li>
	</ul></li><li id="sam_pro_zone_widget-3" class="widget-container sam_pro_zone_widget"><div id='c2546_20_10' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD_BTF_LOCAL_NEWS -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4324131623902781"
     data-ad-slot="6909559117"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="https://thenewtoday.gd/wp-login.php">Log in</a></li>
			<li><a href="https://thenewtoday.gd/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thenewtoday.gd/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>

			<ul class="xoxo">
							</ul>
			
			
						
		</div><!-- #primary .widget-area -->

 <!-- 1c -->		</section><!-- #container -->

	<div style="clear:both;"></div>

	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright">THE NEW TODAY is published by Impact Printers
Grenada Limited, located at Marian, St. George’s
P. O. Box 1970, St. George’s, Grenada.
<a href="tel:+1-473-435-9363">Tel: +1473-435-9363 </a> <a href="mailto:newtoday.gnd@gmail.com">email: newtoday.gnd@gmail.com </a></div>	<div style="text-align:center;clear:both;padding-top:4px;" >
		<a href="https://thenewtoday.gd/" title="The New Today Newspaper Grenada" rel="home">
			The New Today Newspaper Grenada</a> | Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Mantra Theme by Cryout Creations">Mantra</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
<div class="socials" id="sfooter"></div>			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WPM3CJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WPM3CJ');</script>
<!-- End Google Tag Manager -->


<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
window.__insp = window.__insp || [];
__insp.push(['wid', 380812008]);
(function() {
function ldinsp(){if(typeof window.__inspld != "undefined") return; window.__inspld = 1; var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); };
setTimeout(ldinsp, 500); document.readyState != "complete" ? (window.attachEvent ? window.attachEvent('onload', ldinsp) : window.addEventListener('load', ldinsp, false)) : ldinsp();
})();
</script>
<!-- End Inspectlet Embed Code -->
<!-- GoStats JavaScript Based Code -->
<script type="text/javascript" src="https://gostats.com/js/counter.js"></script>
<script type="text/javascript">_gos='gostats.com';_goa=750774;
_got=5;_goi=1;_gol='hit counters';_GoStatsRun();</script>
<noscript><a target="_blank" title="hit counters" 
href="http://gostats.com"><img alt="hit counters" 
src="https://gostats.com/bin/count/a_750774/t_5/i_1/counter.png" 
style="border-width:0" /></a></noscript>
<!-- End GoStats JavaScript Based Code -->

<!-- Start of Amazon Publisher Studio Loader -->    <script>  window.amznpubstudioTag = "tnt03-20";  </script>    <!-- Do not modify the following code ! -->  <script async="true" type="text/javascript" src="https://ps-us.amazon-adsystem.com/domains/wikigren-20_94bfa4b1-2373-4e24-969c-3ad89b0c1231.js" charset="UTF-8"></script>    <!-- End of Amazon Publisher Studio Loader -->

       <script>
            
            

function tnturl(previousUrl){
    
    if (typeof previousUrl === 'undefined') {
        if (typeof x === 'undefined') {
            var x="";
        }
    // variable is undefined
    return x;
}
    if (previousUrl===""){
    var x= previousUrl; 
   ///  console.log("new url" + x);
    return x;
} else {
    var x= previousUrl; 
///console.log("new neww url" + x);
    return x;
    
    }
    }

function myFunction(e) {
    

if (e.type === 'click'|| e.keycode===13) {
  
   var  currloc=document.getElementById("gsc-i-id1").value;
//console.log("currloc:" + currloc);
if ( currloc===""){
   var   oldloc=tnturl("");
  //console.log("init old loc:" + oldloc); 
} else {
    oldloc=tnturl();
}
    if (currloc!==oldloc){
   //  console.log("urls are the different currloc:" + currloc + "Old url:" + oldloc);
     oldloc=tnturl(currloc);
page=location.pathname+"?gsc.q="+currloc;

ga( 'send','pageview',page);
    } else {
 //       console.log("urls are the same currloc:" + currloc + "Old url:" + oldloc); 
oldloc=tnturl(currloc);
    }
    
    return false;
    } else return false;
}


  document.addEventListener("DOMContentLoaded", function(event) {


//    console.log("DOM fully loaded and parsed");

document.getElementById("ms1").addEventListener("click", myFunction,false);
document.getElementById("ms1").addEventListener("keydown", myFunction,false);
      // Gets a reference to the form element, assuming
// it contains the id attribute "signup-form".

    });
</script>
<script type="text/javascript">
///checkadblock
if(document.getElementById('maGyLMdJDhEl')){
  maGyLMdJDhEl='No';
} else {
  maGyLMdJDhEl='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking A_ds',maGyLMdJDhEl,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking A_ds',maGyLMdJDhEl,undefined,undefined,true]);
}

</script>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><!-- unstudied-dashing --></a>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><img src="unstudied-dashing.gif" height="1" width="1" border="0"></a>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029" style="display: none;">unstudied-dashing</a>

<div style="display: none;"><a href="http://www.reneinnemee.com/contexthemisphere.php?task=029">unstudied-dashing</a></div>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"></a>

<!-- <a href="http://www.reneinnemee.com/contexthemisphere.php?task=029">unstudied-dashing</a> -->

<div style="position: absolute; top: -250px; left: -250px;"><a href="http://www.reneinnemee.com/contexthemisphere.php?task=029">unstudied-dashing</a></div>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><span style="display: none;">unstudied-dashing</span></a>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><div style="height: 0px; width: 0px;"></div></a><script type="text/javascript">
  var _mfq = _mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.async = true;
    mf.src = "//cdn.mouseflow.com/projects/86dd7f66-9397-46b3-97ca-33bb39bf33c9.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-32890875-1', 'auto'); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
</script> 
<div id="su-footer-links" style="text-align: center;"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-48a447d6464aae7d5c5028c58aac6953","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-48a447d6464aae7d5c5028c58aac6953" async="async"></script><link rel='stylesheet' id='mantra-mobile-css'  href='https://thenewtoday.gd/wp-content/themes/mantra/style-mobile.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/jsautoload/footer/ads.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/jsautoload/footer/amazon_ps_ricky.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

</body>
</html>
