<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='10 killed, 15 hospitalized in Canada shooting, police say';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 killed, 15 hospitalized in Canada shooting, police say</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<meta name="description" content="Canadian police are searching for two suspects believed to have stabbed 10 people to death in the sprawling province of Saskatchewan. The suspects injured" />
	<link rel="canonical" href="http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 killed, 15 hospitalized in Canada shooting, police say" />
	<meta property="og:description" content="Canadian police are searching for two suspects believed to have stabbed 10 people to death in the sprawling province of Saskatchewan. The suspects injured" />
	<meta property="og:url" content="http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/" />
	<meta property="og:site_name" content="The New Today Newspaper" />
	<meta property="article:published_time" content="2022-09-05T08:20:37+00:00" />
	<meta property="og:image" content="https://assets3.cbsnewsstatic.com/hub/i/r/2022/09/05/40fbd8d7-9e61-4c8a-88c7-5c695af9291d/thumbnail/1200x630/4c4673011379a47add77119659ac1396/ap22247812328842.jpg" />
	<meta name="author" content="Humphrey Mcgee" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://assets3.cbsnewsstatic.com/hub/i/r/2022/09/05/40fbd8d7-9e61-4c8a-88c7-5c695af9291d/thumbnail/1200x630/4c4673011379a47add77119659ac1396/ap22247812328842.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Humphrey Mcgee" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://thenewtoday.gd/#organization","name":"The New Today Newspaper","url":"http://thenewtoday.gd/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://thenewtoday.gd/#/schema/logo/image/","url":"https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png","contentUrl":"https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png","width":393,"height":246,"caption":"The New Today Newspaper"},"image":{"@id":"http://thenewtoday.gd/#/schema/logo/image/"}},{"@type":"WebSite","@id":"http://thenewtoday.gd/#website","url":"http://thenewtoday.gd/","name":"The New Today Newspaper","description":"Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.","publisher":{"@id":"http://thenewtoday.gd/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://thenewtoday.gd/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/#primaryimage","url":"https://assets3.cbsnewsstatic.com/hub/i/r/2022/09/05/40fbd8d7-9e61-4c8a-88c7-5c695af9291d/thumbnail/1200x630/4c4673011379a47add77119659ac1396/ap22247812328842.jpg","contentUrl":"https://assets3.cbsnewsstatic.com/hub/i/r/2022/09/05/40fbd8d7-9e61-4c8a-88c7-5c695af9291d/thumbnail/1200x630/4c4673011379a47add77119659ac1396/ap22247812328842.jpg","caption":"10 killed, 15 hospitalized in Canada shooting, police say"},{"@type":"WebPage","@id":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/","url":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/","name":"10 killed, 15 hospitalized in Canada shooting, police say","isPartOf":{"@id":"http://thenewtoday.gd/#website"},"primaryImageOfPage":{"@id":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/#primaryimage"},"datePublished":"2022-09-05T08:20:37+00:00","dateModified":"2022-09-05T08:20:37+00:00","description":"Canadian police are searching for two suspects believed to have stabbed 10 people to death in the sprawling province of Saskatchewan. The suspects injured","breadcrumb":{"@id":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/"]}]},{"@type":"BreadcrumbList","@id":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"10 killed, 15 hospitalized in Canada shooting, police say"}]},{"@type":"Article","@id":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/#article","isPartOf":{"@id":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/"},"author":{"name":"Humphrey Mcgee","@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15"},"headline":"10 killed, 15 hospitalized in Canada shooting, police say","datePublished":"2022-09-05T08:20:37+00:00","dateModified":"2022-09-05T08:20:37+00:00","mainEntityOfPage":{"@id":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/"},"wordCount":668,"commentCount":0,"publisher":{"@id":"http://thenewtoday.gd/#organization"},"image":{"@id":"http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/#primaryimage"},"thumbnailUrl":"https://assets3.cbsnewsstatic.com/hub/i/r/2022/09/05/40fbd8d7-9e61-4c8a-88c7-5c695af9291d/thumbnail/1200x630/4c4673011379a47add77119659ac1396/ap22247812328842.jpg","articleSection":["Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/#respond"]}]},{"@type":"Person","@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15","name":"Humphrey Mcgee","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://thenewtoday.gd/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Humphrey Mcgee"},"description":"\"Friend of animals everywhere. Coffee maven. Professional food trailblazer. Twitter buff.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Feed" href="https://thenewtoday.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Comments Feed" href="https://thenewtoday.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; 10 killed, 15 hospitalized in Canada shooting, police say Comments Feed" href="https://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenewtoday.gd/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thenewtoday.gd/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='https://thenewtoday.gd/wp-content/themes/mags-pro/style.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thenewtoday.gd/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".abd58ac03f938d2bbf7445a5af6827cc").click(function() {
		jQuery.post(
			"https://thenewtoday.gd/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "a678c2c87e",
			}, function(response) { }
		);
	});
});
});</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://thenewtoday.gd/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thenewtoday.gd/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewtoday.gd/wp-json/wp/v2/posts/4247" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewtoday.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewtoday.gd/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://thenewtoday.gd/?p=4247' />
<link rel="alternate" type="application/json+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2F10-killed-15-hospitalized-in-canada-shooting-police-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewtoday.gd/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewtoday.gd%2F10-killed-15-hospitalized-in-canada-shooting-police-say%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://thenewtoday.gd/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22-150x132.png" sizes="32x32" />
<link rel="icon" href="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<meta name="msapplication-TileImage" content="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-4247 single-format-standard custom-background wp-custom-logo theme-body">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Monday, September 5, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="https://thenewtoday.gd/" class="custom-logo-link" rel="home"><img width="393" height="246" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20393%20246'%3E%3C/svg%3E" class="custom-logo" alt="The New Today Newspaper" data-lazy-srcset="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" data-lazy-sizes="(max-width: 393px) 100vw, 393px" data-lazy-src="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" /><noscript><img width="393" height="246" src="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" class="custom-logo" alt="The New Today Newspaper" srcset="https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, https://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" sizes="(max-width: 393px) 100vw, 393px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="https://thenewtoday.gd/" rel="home">The New Today Newspaper</a></h2>
																	<p class="site-description">Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="https://thenewtoday.gd/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://thenewtoday.gd/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://thenewtoday.gd/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://thenewtoday.gd/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://thenewtoday.gd/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://thenewtoday.gd/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://thenewtoday.gd/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thenewtoday.gd" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thenewtoday.gd/top-news/" itemprop="item"><span itemprop="name">Top News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">10 killed, 15 hospitalized in Canada shooting, police say</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-4247 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://assets3.cbsnewsstatic.com/hub/i/r/2022/09/05/40fbd8d7-9e61-4c8a-88c7-5c695af9291d/thumbnail/1200x630/4c4673011379a47add77119659ac1396/ap22247812328842.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">10 killed, 15 hospitalized in Canada shooting, police say</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/" title="10 killed, 15 hospitalized in Canada shooting, police say">September 5, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div id="">
<p>Canadian police are searching for two suspects believed to have stabbed 10 people to death in the sprawling province of Saskatchewan. </p>
<p>The suspects injured 15 people and badly shook residents of the nearby village of Weldon in a series of knife attacks that prompted the James Smith Cree Nation to declare a state of emergency. </p>
<p>&#8220;No one in this town is ever going to sleep again. They&#8217;re afraid to open their doors,&#8221; said Weldon resident Ruby Orks, who was close to one of the victims.</p>
<aside class="newsletter_signup ">
<figure class="embed embed--type-newsletter-widget embed--float-none embed--size-large embed--type-iframe" data-ads="{" wordcount="">
</figure>
</aside>
<p>Royal Canadian Mounted Police said the stabbings occurred at 13 separate locations in James Smith Cree Nation and Weldon.</p>
<p>RCMP say they are looking for 31-year-old Damian Sanderson and 30-year-old Myles Sanderson in connection with the stabbing.  Police described Damian Sanderson as 5&#8217;7&#8243; and weighing approximately 155 pounds. Myles Sanderson is 6&#8217;1&#8243; and approximately 200 pounds.  Police believe they may be driving a black Nissan Rogue.</p>
<figure class="embed embed--type-image is-image embed--float-none embed--size-medium"><span class="img embed__content"><img alt="canada-stabbing-suspects.jpg " height="422" width="620" class=" lazyload" srcset="https://assets1.cbsnewsstatic.com/hub/i/r/2022/09/04/c7ee063a-e323-4d50-87ad-da816cbd4fd4/thumbnail/620x422/bbf25e56eed950c59c7a9f695906bd0f/canada-stabbing-suspects.jpg 1x, https://assets3.cbsnewsstatic.com/hub/i/r/2022/09/04/c7ee063a-e323-4d50-87ad-da816cbd4fd4/thumbnail/1240x844/33f1967aabe6f03a2e92ee89d4152780/canada-stabbing-suspects.jpg 2x"/></span><figcaption class="embed__caption-container"><span class="embed__caption">Two people are suspected in a stabbing in Saskatchewan&#8217;s Candian province.</span></p>
<p>                  <span class="embed__credit"></p>
<p>            Royal Canadian Mounted Police</p>
<p>                      </span><br />
              </figcaption></figure>
<p>Rhonda Blackmore, assistant commissioner of the RCMP Saskatchewan, said some of the victims appear to have been targeted by the suspects, but others appear to have been attacked at random.  She couldn&#8217;t provide a motive.</p>
<p>&#8220;What happened in our province today is horrific,&#8221; Blackmore said.</p>
<p>Canadian Prime Minister Justin Trudeau tweeted, &#8220;Today&#8217;s attacks in Saskatchewan are horrific and heartbreaking. My thoughts go out to those who lost a loved one and those injured.&#8221;  </p>
<p>Blackmore said police began receiving reports of stabbings at the First Nation community just before 6 a.m.  News of more attacks quickly followed when police issued an alert around noon that a vehicle carrying two suspects had been spotted in Regina.</p>
<p>Police said the last information received from the public was that the suspects were seen there at lunch time.  After that there was no sighting.</p>
<p>Regina Police Chief Evan Bray said Sunday night that the suspects are still at large and &#8220;we still believe the suspects may be in the city of Regina.&#8221;</p>
<p>&#8220;If in the Regina area, take precautions and consider shelter. Do not leave a safe place. Do not approach suspicious persons. Do not pick up hitchhikers. Report suspicious persons, emergencies or information to 9-1-1. Do not disclose police locations,&#8221; the RCMP said on Twitter. said in a news release.</p>
<p>Weldon resident Diane Shier said she was in her garden Sunday morning when she noticed emergency personnel a couple of blocks away.</p>
<p>Shear said her neighbor, who lived with her grandson, was killed.  She did not want to identify the victim out of respect for his family.</p>
<p>&#8220;I was very sad because I lost a good neighbor,&#8221; he said.</p>
<p>The search for the suspects came as fans descended on Regina for the sold-out annual Labor Day game between the Canadian Football League&#8217;s Saskatchewan Roughriders and the Winnipeg Blue Bombers.</p>
<figure class="embed embed--type-twitter-tweet embed--float-none embed--size-medium lazyload" data-require="third-party/twitter-widgets">
<div class="embed__content-wrapper">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">A statement from the Saskatchewan Roughriders on game day security. <a target="_blank" href="https://t.co/JydhFxK7uw" rel="nofollow noopener">pic.twitter.com/JydhFxK7uw</a></p>
<p>— Saskatchewan Roughriders (@sskroughriders) <a target="_blank" href="https://twitter.com/sskroughriders/status/1566521133456826368?ref_src=twsrc%5Etfw" rel="nofollow noopener">September 4, 2022</a></p></blockquote></div>
</figure>
<p>The Regina Police Service said in a news release that with the help of the Mounties, they were working on multiple fronts to locate and arrest the suspects and &#8220;deployed additional resources for public safety throughout the city, including at the soccer game at Mosaic Stadium.&#8221;</p>
<p>An alert first issued by Melford, Saskatchewan RCMP was extended hours later to close Manitoba and Alberta as the two suspects were at large.</p>
<p>The Saskatchewan Health Authority says many patients are being treated at multiple locations.</p>
<p>&#8220;Additional staff were called in to respond to the influx of victims,&#8221; ​​Ann Lineman, a spokeswoman for the authority, said in an email.</p>
<p>Mark Odan, spokesman for STARS Air Ambulance, said two helicopters were dispatched from Saskatoon, Saskatchewan, and another from Regina.</p>
<p>He said two patients were taken to Royal University Hospital in Saskatoon and a third was taken to Royal University from a hospital in Melfort, a short distance southeast of Weldon.</p>
<p>Due to privacy laws, Odan said information about their ages, genders or conditions could not be released.</p>
<p>    <!-- data-recirc-source="chartbeat" --></p>
<aside class="component list recirculation component--type-recirculation ">
<p><h3 class="component__title">Trending news</h3>
</p>
</aside>
<p><!-- tags -->
  </div>
<p></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="http://thenewtoday.gd/wp-content/uploads/2022/04/61.jpg"><noscript><img src="http://thenewtoday.gd/wp-content/uploads/2022/04/61.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://thenewtoday.gd/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Humphrey Mcgee</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Friend of animals everywhere. Coffee maven. Professional food trailblazer. Twitter buff.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenewtoday.gd/frank-langella-fired-from-netflix-the-fall-of-the-house-of-usher-after-probe-deadline/" target="_blank" rel="dofollow" class="u9f8c48e43f8598806057a4782e41c31e"><!-- INLINE RELATED POSTS 1/3 //--><style> .u9f8c48e43f8598806057a4782e41c31e { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u9f8c48e43f8598806057a4782e41c31e:active, .u9f8c48e43f8598806057a4782e41c31e:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u9f8c48e43f8598806057a4782e41c31e { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u9f8c48e43f8598806057a4782e41c31e .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u9f8c48e43f8598806057a4782e41c31e .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u9f8c48e43f8598806057a4782e41c31e:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Frank Langella Fired From Netflix '' The Fall Of the House Of Usher 'After Probe - Deadline</span></div></a></div>			</div><!-- .entry-content -->

			</div><!-- .post-4247 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thenewtoday.gd/the-entire-fourth-round-schedule-is-headlined-by-american-cocoa-coffee/" rel="prev">The entire fourth-round schedule is headlined by American Cocoa Coffee</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10-killed-15-hospitalized-in-canada-shooting-police-say/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewtoday.gd/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4247' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d4fc6894f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="192"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://thenewtoday.gd/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://thenewtoday.gd/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://thenewtoday.gd/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://thenewtoday.gd/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://thenewtoday.gd/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://thenewtoday.gd/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="http://thenewtoday.gd/">Home</a></li>
</ul></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://assets3.cbsnewsstatic.com/hub/i/r/2022/09/05/40fbd8d7-9e61-4c8a-88c7-5c695af9291d/thumbnail/1200x630/4c4673011379a47add77119659ac1396/ap22247812328842.jpg" href="https://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/">10 killed, 15 hospitalized in Canada shooting, police say</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/10-killed-15-hospitalized-in-canada-shooting-police-say/" title="10 killed, 15 hospitalized in Canada shooting, police say">September 5, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://s.yimg.com/ny/api/res/1.2/k2lXDuQUVRDdErfpA41v6g--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD04MDA-/https://s.yimg.com/os/creatr-uploaded-images/2022-08/05dc88a0-2c9d-11ed-8fb7-5c5884c39d45" href="https://thenewtoday.gd/the-entire-fourth-round-schedule-is-headlined-by-american-cocoa-coffee/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/the-entire-fourth-round-schedule-is-headlined-by-american-cocoa-coffee/">The entire fourth-round schedule is headlined by American Cocoa Coffee</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/the-entire-fourth-round-schedule-is-headlined-by-american-cocoa-coffee/" title="The entire fourth-round schedule is headlined by American Cocoa Coffee">September 5, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/L4NV7CRD5UI63JZPDZYUSBZPXQ.jpg&#038;w=1440" href="https://thenewtoday.gd/a-perfectly-valid-list-of-reasons-why-i-cant-exercise-today/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/a-perfectly-valid-list-of-reasons-why-i-cant-exercise-today/">A perfectly valid list of reasons why I can&#8217;t exercise today</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/a-perfectly-valid-list-of-reasons-why-i-cant-exercise-today/" title="A perfectly valid list of reasons why I can&#8217;t exercise today">September 4, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																				<div class="post-content">
																							<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
																						<h3 class="entry-title"><a href="https://thenewtoday.gd/sagittarius-horoscope-for-september-2022/">Sagittarius Horoscope for September 2022</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://thenewtoday.gd/sagittarius-horoscope-for-september-2022/" title="Sagittarius Horoscope for September 2022">September 4, 2022</a> </div> <div class="by-author vcard author"><a href="https://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="https://thenewtoday.gd/" title="The New Today Newspaper" >The New Today Newspaper</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://thenewtoday.gd/privacy-policy/">Privacy Policy</a></div><div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="http://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->
















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thenewtoday.gd\/wp-json\/","fifu_nonce":"350397d506"};
/* ]]> */
</script>

<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewtoday.gd/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://thenewtoday.gd/wp-content/cache/min/1/f0f150d20af39cf8c74adb7c06d604bb.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1662366110 -->