<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Texts show Marjorie Taylor Greene asked Meadows about martial law';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Texts show Marjorie Taylor Greene asked Meadows about martial law</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<meta name="description" content="Washington - In mid-January 2021, just days before President Joe Biden&#039;s inauguration, Republican Rep. Marjorie Taylor Greene, of Georgia, texted" />
	<link rel="canonical" href="https://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Texts show Marjorie Taylor Greene asked Meadows about martial law" />
	<meta property="og:description" content="Washington - In mid-January 2021, just days before President Joe Biden&#039;s inauguration, Republican Rep. Marjorie Taylor Greene, of Georgia, texted" />
	<meta property="og:url" content="https://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/" />
	<meta property="og:site_name" content="The New Today Newspaper" />
	<meta property="article:published_time" content="2022-04-25T23:58:06+00:00" />
	<meta property="og:image" content="https://cbsnews1.cbsistatic.com/hub/i/r/2022/04/22/485f9eb5-c504-4fb2-bcb3-291cfd686f1d/thumbnail/1200x630g2/af200aa3b1d136164e3ffa95d6465ade/gettyimages-1240152535.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cbsnews1.cbsistatic.com/hub/i/r/2022/04/22/485f9eb5-c504-4fb2-bcb3-291cfd686f1d/thumbnail/1200x630g2/af200aa3b1d136164e3ffa95d6465ade/gettyimages-1240152535.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Humphrey Mcgee" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thenewtoday.gd/#website","url":"http://thenewtoday.gd/","name":"The New Today Newspaper","description":"Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://thenewtoday.gd/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/#primaryimage","inLanguage":"en-US","url":"https://cbsnews1.cbsistatic.com/hub/i/r/2022/04/22/485f9eb5-c504-4fb2-bcb3-291cfd686f1d/thumbnail/1200x630g2/af200aa3b1d136164e3ffa95d6465ade/gettyimages-1240152535.jpg","contentUrl":"https://cbsnews1.cbsistatic.com/hub/i/r/2022/04/22/485f9eb5-c504-4fb2-bcb3-291cfd686f1d/thumbnail/1200x630g2/af200aa3b1d136164e3ffa95d6465ade/gettyimages-1240152535.jpg"},{"@type":"WebPage","@id":"https://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/#webpage","url":"https://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/","name":"Texts show Marjorie Taylor Greene asked Meadows about martial law","isPartOf":{"@id":"http://thenewtoday.gd/#website"},"primaryImageOfPage":{"@id":"https://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/#primaryimage"},"datePublished":"2022-04-25T23:58:06+00:00","dateModified":"2022-04-25T23:58:06+00:00","author":{"@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15"},"description":"Washington - In mid-January 2021, just days before President Joe Biden's inauguration, Republican Rep. Marjorie Taylor Greene, of Georgia, texted","breadcrumb":{"@id":"https://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/"]}]},{"@type":"BreadcrumbList","@id":"https://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Texts show Marjorie Taylor Greene asked Meadows about martial law"}]},{"@type":"Person","@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15","name":"Humphrey Mcgee","image":{"@type":"ImageObject","@id":"http://thenewtoday.gd/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Humphrey Mcgee"},"description":"\"Friend of animals everywhere. Coffee maven. Professional food trailblazer. Twitter buff.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Feed" href="http://thenewtoday.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Comments Feed" href="http://thenewtoday.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Texts show Marjorie Taylor Greene asked Meadows about martial law Comments Feed" href="http://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thenewtoday.gd/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://thenewtoday.gd/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/style.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thenewtoday.gd/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<!--[if lt IE 9]>
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://thenewtoday.gd/wp-json/" /><link rel="alternate" type="application/json" href="http://thenewtoday.gd/wp-json/wp/v2/posts/3447" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenewtoday.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenewtoday.gd/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='http://thenewtoday.gd/?p=3447' />
<link rel="alternate" type="application/json+oembed" href="http://thenewtoday.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenewtoday.gd%2Ftexts-show-marjorie-taylor-greene-asked-meadows-about-martial-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenewtoday.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenewtoday.gd%2Ftexts-show-marjorie-taylor-greene-asked-meadows-about-martial-law%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="http://thenewtoday.gd/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22-150x132.png" sizes="32x32" />
<link rel="icon" href="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<meta name="msapplication-TileImage" content="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-3447 single-format-standard custom-background wp-custom-logo theme-body">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Tuesday, April 26, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="http://thenewtoday.gd/" class="custom-logo-link" rel="home"><img width="393" height="246" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20393%20246'%3E%3C/svg%3E" class="custom-logo" alt="The New Today Newspaper" data-lazy-srcset="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" data-lazy-sizes="(max-width: 393px) 100vw, 393px" data-lazy-src="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" /><noscript><img width="393" height="246" src="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" class="custom-logo" alt="The New Today Newspaper" srcset="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" sizes="(max-width: 393px) 100vw, 393px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="http://thenewtoday.gd/" rel="home">The New Today Newspaper</a></h2>
																	<p class="site-description">Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="http://thenewtoday.gd/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="http://thenewtoday.gd/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="http://thenewtoday.gd/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://thenewtoday.gd/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://thenewtoday.gd/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://thenewtoday.gd/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://thenewtoday.gd/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://thenewtoday.gd" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://thenewtoday.gd/top-news/" itemprop="item"><span itemprop="name">Top News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Texts show Marjorie Taylor Greene asked Meadows about martial law</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-3447 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://cbsnews1.cbsistatic.com/hub/i/r/2022/04/22/485f9eb5-c504-4fb2-bcb3-291cfd686f1d/thumbnail/1200x630g2/af200aa3b1d136164e3ffa95d6465ade/gettyimages-1240152535.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Texts show Marjorie Taylor Greene asked Meadows about martial law</h1>
									<div class="entry-meta">
						<div class="date"><a href="http://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/" title="Texts show Marjorie Taylor Greene asked Meadows about martial law">April 26, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div id="">
<p><em>Washington</em> &#8211; In mid-January 2021, just days before President Joe Biden&#8217;s inauguration, Republican Rep.  Marjorie Taylor Greene, of Georgia, texted then-White House chief of staff Mark Meadows to tell him some GOP members of Congress had privately suggested former President Trump should declare martial law, according to texts obtained by CBS News and <a target="_blank" href="https://www.cnn.com/2022/04/25/politics/mark-meadows-texts-2319/index.html" rel="nofollow noopener">first reported by CNN</a>.  Greene testified last week <span class="link"><a target="_blank" href="https://www.cbsnews.com/news/marjorie-taylor-greene-trump-martial-law-testimony/" data-invalid-url-rewritten-http="" rel="noopener">she does not recall</a></span>  whether she encouraged the president to impose martial law. </p>
<p>&#8220;In our private chat with only Members, several are saying the only way to save our Republic is for Trump to call for Marshall law,&#8221; Greene wrote to Meadows on January 17, 2021. &#8220;I don&#8217;t know on those things. I just wanted you to tell him. They stole this election. We all know. They will destroy our country next. Please tell him to declassify as much as possible so we can go after Biden and anyone else! &#8220;</p>
<p>That is one of the multiple texts Greene sent to Meadows in the post-election period, around January 6, 2021. Greene also told Meadows &#8220;we think&#8221; the people who assaulted the Capitol on January 6 &#8220;are Antifa&#8221; dressed like Trump supporters.  Meadows <span class="link"><a target="_blank" href="https://www.cbsnews.com/news/mark-meadows-text-messages-january-6-committee-ginni-thomas-kinzinger-face-the-nation/" data-invalid-url-rewritten-http="" rel="noopener">turned over his text messages</a></span>  to the January 6 committee probing the assault and then declined to cooperate further with the committee. </p>
<aside class="newsletter_signup ">
<figure class="embed embed--type-newsletter-widget embed--float-none embed--size-large embed--type-iframe" data-ads="{" wordcount="">
</figure>
</aside>
<p>CNN first reported the texts, along with more than 2,000 texts Meadows exchanged with top aides, television personalities, members of Congress, and GOP activists.</p>
<p>It is unclear from the records whether Meadows responded.</p>
<p>Greene, who is fighting a challenge by constituents to block her from appearing on the Georgia ballot, testified in an administrative hearing Friday that she <span class="link"><a target="_blank" href="https://www.cbsnews.com/news/marjorie-taylor-greene-trump-martial-law-testimony/" data-invalid-url-rewritten-http="" rel="noopener">does not remember</a></span> whether she encouraged the president to impose martial law as a way to remain in power. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thenewtoday.gd/blinken-russia-plans-to-increase-more-forces-on-ukraines-borders/" target="_blank" rel="dofollow" class="u76ee91e5cc4cc4bba04132d829cd37a9"><!-- INLINE RELATED POSTS 1/3 //--><style> .u76ee91e5cc4cc4bba04132d829cd37a9 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u76ee91e5cc4cc4bba04132d829cd37a9:active, .u76ee91e5cc4cc4bba04132d829cd37a9:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u76ee91e5cc4cc4bba04132d829cd37a9 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u76ee91e5cc4cc4bba04132d829cd37a9 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u76ee91e5cc4cc4bba04132d829cd37a9 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u76ee91e5cc4cc4bba04132d829cd37a9:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Blinken: Russia plans to increase 'more' forces on Ukraine's borders</span></div></a></div><p>&#8220;I do not recall,&#8221; Greene told the court Friday.</p>
<p>Greene texted Meadows during the assault, too.  &#8220;Mark I was just told there is an active shooter on the first floor of the Capitol Please tell the President to calm people This is not the way to solve anything,&#8221; she wrote on January 6, 2021. </p>
<p>On January 7, the day after the <span class="link"><a target="_blank" href="https://www.cbsnews.com/feature/assault-on-the-us-capitol/" data-invalid-url-rewritten-http="" rel="noopener">assault on the Capitol</a></span>Greene texted Meadows that &#8220;we tried everything we could in our objection to the 6 states,&#8221; and she blamed anarchists for the melee at the Capitol, though she offered no evidence to back up her accusation.</p>
<p>&#8220;I&#8217;m sorry nothing worked,&#8221; she continued.  &#8220;I don&#8217;t think that President Trump caused the attack on the Capitol. It&#8217;s not his fault. Antifa was mixed in the crowed and instigated it, and safely people followed. But when people try everything and no one listens and nothing works, I guess they think they have no other choice.Absolutely no excuse and I fully denounce all of it, but after shut downs all year and a stolen election, people are saying that they have no other choice.I defended Trump last night on Newsmax. He has been the greatest President. I will continue to defend him. And if anyone attacks you. I hope you are ok. I feel badly for everyone. &#8221; </p>
<p>&#8220;Thanks Marjorie,&#8221; Meadows responded. </p>
<p>Greene also texted Meadows ahead of January 6, on Dec.  31, 2020, although it&#8217;s not clear from the records whether Meadows responded. </p>
<p>&#8220;Good morning, Mark, I&#8217;m here in DC,&#8221; Greene wrote on Dec.  31. We have to get organized for the 6th.  I would like to meet with Rudy Giuliani again.  We didn&#8217;t get to speak with him long.  Also anyone who can help.  We are getting a lot of members on board.  And we need to lay out the best case for each state. &#8221; </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thenewtoday.gd/latest-russia-ukraine-war-news-live-updates/" target="_blank" rel="dofollow" class="ueb144f45650496694f572a6e470760fd"><!-- INLINE RELATED POSTS 2/3 //--><style> .ueb144f45650496694f572a6e470760fd { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ueb144f45650496694f572a6e470760fd:active, .ueb144f45650496694f572a6e470760fd:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ueb144f45650496694f572a6e470760fd { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ueb144f45650496694f572a6e470760fd .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ueb144f45650496694f572a6e470760fd .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ueb144f45650496694f572a6e470760fd:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Latest Russia-Ukraine war news: Live updates</span></div></a></div><p>Others texted Meadows on Jan.  6, too, after protesters had <span class="link"><a target="_blank" href="https://www.cbsnews.com/live-updates/trump-us-capitol-secured-dc-protest/" data-invalid-url-rewritten-http="" rel="noopener">breached the Capitol</a></span>  at around 2 pm In a text confirmed by CBS News, Donald Trump Jr.  texted Meadows, &#8220;He&#8217;s got to condemn this shit. Asap. The captiol police tweet is not enough.&#8221;  </p>
<p>&#8220;This his one you go to the mattresses on,&#8221; Trump Jr.  wrote to Meadows.  &#8220;They will try to f *** his entire legacy on this if it gets worse.&#8221; </p>
<p>Trump Jr.&#8217;s tweets were likely a response to his father <span class="link"><a target="_blank" href="https://www.cbsnews.com/live-updates/january-6-capitol-riot-timeline-key-moments/" data-invalid-url-rewritten-http="" rel="noopener">tweet</a></span> at 2:38 pm, which did not mention the rioting: &#8220;Please support our Capitol Police and Law Enforcement. They are truly on the side of our Country. Stay peaceful!&#8221;  </p>
<p>Meadows provided the texts to the panel itself, and Rep.  Adam Kinzinger, a Republican of Illinois, told &#8220;Face the Nation&#8221; last month he is &#8220;<span class="link"><a target="_blank" href="https://www.cbsnews.com/news/mark-meadows-text-messages-january-6-committee-ginni-thomas-kinzinger-face-the-nation/" data-invalid-url-rewritten-http="" rel="noopener">not confident that Meadows has handed over everything at all. &#8220;</a></span></p>
<p>&#8220;He was cooperating with us for a little bit, and then, in an attempt to make Donald Trump happy, he stops cooperating,&#8221; Kinzinger said.  &#8220;We gave him plenty of space to come back and resume that. He has not.&#8221;</p>
<p><em>Kathryn Watson contributed to this report.</em></p>
<p>  <!-- data-recirc-source="" --></p>
<aside class="component list recirculation component--type-recirculation component--type-recirculation-collection">
<div class="component__heading-wrapper">
<h3 class="component__title">Assault On The US Capitol</h3>
<p>                  <a target="_blank" href="https://www.cbsnews.com/feature/assault-on-the-us-capitol/?intcid=CNI-00-10aaa3a" class="component__view-more component__view-more--lg" data-invalid-url-rewritten-http="" rel="noopener"></p>
<p>            More<br />
            <svg viewbox="0 0 32 32" class="icon__caret-right" aria-hidden="true"><use xlink:href="#icon-caret-down"/></svg></a>
              </div>
<p>              <a target="_blank" href="https://www.cbsnews.com/feature/assault-on-the-us-capitol/?intcid=CNI-00-10aaa3a" class="component__view-more component__view-more--sm" data-invalid-url-rewritten-http="" rel="noopener"></p>
<p>          More<br />
          <svg viewbox="0 0 32 32" class="icon__caret-right" aria-hidden="true"><use xlink:href="#icon-caret-down"/></svg></a><br />
            </aside>
<p><!-- tags --></p>
<div class="content-author">
    <a target="_blank" href="https://www.cbsnews.com/search/author/robert-costa/" class="content-author__name" data-invalid-url-rewritten-http="" rel="noopener">Robert Costa</a></p>
<div class="content-author__bio">
<div class="content-author__full-information">
<p class="content-author__text">Robert Costa is CBS News&#8217; chief election and campaign correspondent based in Washington, DC</p>
</p></div>
</p></div>
</div></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="dd45281cffa86df33f6994b7a4ef3ee1" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="http://thenewtoday.gd/wp-content/uploads/2022/04/61.jpg"><noscript><img src="http://thenewtoday.gd/wp-content/uploads/2022/04/61.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="http://thenewtoday.gd/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Humphrey Mcgee</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Friend of animals everywhere. Coffee maven. Professional food trailblazer. Twitter buff.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-3447 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thenewtoday.gd/us-oil-sinks-below-100-on-china-covid-concerns/" rel="prev">US oil sinks below $ 100 on China Covid concerns</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thenewtoday.gd/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23465cf1a4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="59"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="http://thenewtoday.gd/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="http://thenewtoday.gd/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://thenewtoday.gd/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://thenewtoday.gd/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://thenewtoday.gd/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://thenewtoday.gd/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="http://thenewtoday.gd/">Home</a></li>
</ul></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cbsnews1.cbsistatic.com/hub/i/r/2022/04/22/485f9eb5-c504-4fb2-bcb3-291cfd686f1d/thumbnail/1200x630g2/af200aa3b1d136164e3ffa95d6465ade/gettyimages-1240152535.jpg" href="http://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/">Texts show Marjorie Taylor Greene asked Meadows about martial law</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/texts-show-marjorie-taylor-greene-asked-meadows-about-martial-law/" title="Texts show Marjorie Taylor Greene asked Meadows about martial law">April 26, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220425092938-beijing-china-chaoyang-district-testing-0425-super-tease.jpg" href="http://thenewtoday.gd/us-oil-sinks-below-100-on-china-covid-concerns/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/us-oil-sinks-below-100-on-china-covid-concerns/">US oil sinks below $ 100 on China Covid concerns</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/us-oil-sinks-below-100-on-china-covid-concerns/" title="US oil sinks below $ 100 on China Covid concerns">April 25, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://static01.nyt.com/images/2022/04/24/multimedia/24twitter-1/24twitter-1-facebookJumbo.jpg" href="http://thenewtoday.gd/twitter-in-advanced-talks-to-sell-itself-to-elon-musk/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/twitter-in-advanced-talks-to-sell-itself-to-elon-musk/">Twitter in Advanced Talks to Sell Itself to Elon Musk</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/twitter-in-advanced-talks-to-sell-itself-to-elon-musk/" title="Twitter in Advanced Talks to Sell Itself to Elon Musk">April 25, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://sportshub.cbsistatic.com/i/r/2022/04/24/d8ae8da1-5fd9-4e21-9b66-7b583d93cbf5/thumbnail/1200x675/4f9ec6f720d8206bdad6b82435cf48be/nuggets-win-us.jpg" href="http://thenewtoday.gd/nuggets-vs-warriors-score-takeaways-nikola-jokic-gets-help-from-supporting-cast-as-denver-forces-game-5/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/nuggets-vs-warriors-score-takeaways-nikola-jokic-gets-help-from-supporting-cast-as-denver-forces-game-5/">Nuggets vs.  Warriors score, takeaways: Nikola Jokic gets help from supporting cast as Denver forces Game 5</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/nuggets-vs-warriors-score-takeaways-nikola-jokic-gets-help-from-supporting-cast-as-denver-forces-game-5/" title="Nuggets vs.  Warriors score, takeaways: Nikola Jokic gets help from supporting cast as Denver forces Game 5">April 25, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Humphrey Mcgee</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="http://thenewtoday.gd/" title="The New Today Newspaper" >The New Today Newspaper</a></div><div class="privacy-link"><a class="privacy-policy-link" href="http://thenewtoday.gd/privacy-policy/">Privacy Policy</a></div><div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="http://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".dd45281cffa86df33f6994b7a4ef3ee1").click(function() {
jQuery.post(
"http://thenewtoday.gd/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "24768f9751",
}, function(response) { }
);
});
});
});</script>















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"http:\/\/thenewtoday.gd\/wp-json\/","fifu_nonce":"47d9037b4c"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="http://thenewtoday.gd/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="http://thenewtoday.gd/wp-content/cache/min/1/3301b7a063b1355a456b9d2da833631b.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1650931120 -->