<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Russia-Ukraine crisis: Germany halts key pipeline with Russia';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Russia-Ukraine crisis: Germany halts key pipeline with Russia</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<meta name="description" content="The US will sanction Russia&#039;s financial institutions and oligarchs, President Joe Biden announced Tuesday. Earlier in the day, Germany said it halted" />
	<link rel="canonical" href="http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Russia-Ukraine crisis: Germany halts key pipeline with Russia" />
	<meta property="og:description" content="The US will sanction Russia&#039;s financial institutions and oligarchs, President Joe Biden announced Tuesday. Earlier in the day, Germany said it halted" />
	<meta property="og:url" content="http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/" />
	<meta property="og:site_name" content="The New Today Newspaper" />
	<meta property="article:published_time" content="2022-02-23T06:53:35+00:00" />
	<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/220222120558-03-russia-ukraine-tensions-tuesday-intl-super-tease.jpg" /><meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/220222120558-03-russia-ukraine-tensions-tuesday-intl-super-tease.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/220222120558-03-russia-ukraine-tensions-tuesday-intl-super-tease.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Arzu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thenewtoday.gd/#website","url":"http://thenewtoday.gd/","name":"The New Today Newspaper","description":"Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://thenewtoday.gd/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/#primaryimage","inLanguage":"en-US","url":"https://cdn.cnn.com/cnnnext/dam/assets/220222120558-03-russia-ukraine-tensions-tuesday-intl-super-tease.jpg","contentUrl":"https://cdn.cnn.com/cnnnext/dam/assets/220222120558-03-russia-ukraine-tensions-tuesday-intl-super-tease.jpg"},{"@type":"WebPage","@id":"http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/#webpage","url":"http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/","name":"Russia-Ukraine crisis: Germany halts key pipeline with Russia","isPartOf":{"@id":"http://thenewtoday.gd/#website"},"primaryImageOfPage":{"@id":"http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/#primaryimage"},"datePublished":"2022-02-23T06:53:35+00:00","dateModified":"2022-02-23T06:53:35+00:00","author":{"@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15"},"description":"The US will sanction Russia's financial institutions and oligarchs, President Joe Biden announced Tuesday. Earlier in the day, Germany said it halted","breadcrumb":{"@id":"http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/"]}]},{"@type":"BreadcrumbList","@id":"http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Russia-Ukraine crisis: Germany halts key pipeline with Russia"}]},{"@type":"Person","@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15","name":"Arzu","image":{"@type":"ImageObject","@id":"http://thenewtoday.gd/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Feed" href="http://thenewtoday.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Comments Feed" href="http://thenewtoday.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Russia-Ukraine crisis: Germany halts key pipeline with Russia Comments Feed" href="http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thenewtoday.gd/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://thenewtoday.gd/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thenewtoday.gd/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<!--[if lt IE 9]>
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://thenewtoday.gd/wp-json/" /><link rel="alternate" type="application/json" href="http://thenewtoday.gd/wp-json/wp/v2/posts/3078" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenewtoday.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenewtoday.gd/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='http://thenewtoday.gd/?p=3078' />
<link rel="alternate" type="application/json+oembed" href="http://thenewtoday.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenewtoday.gd%2Frussia-ukraine-crisis-germany-halts-key-pipeline-with-russia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenewtoday.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenewtoday.gd%2Frussia-ukraine-crisis-germany-halts-key-pipeline-with-russia%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="http://thenewtoday.gd/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22-150x132.png" sizes="32x32" />
<link rel="icon" href="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<meta name="msapplication-TileImage" content="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-3078 single-format-standard custom-background wp-custom-logo theme-body">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Wednesday, February 23, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="http://thenewtoday.gd/" class="custom-logo-link" rel="home"><img width="393" height="246" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20393%20246'%3E%3C/svg%3E" class="custom-logo" alt="The New Today Newspaper" data-lazy-srcset="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" data-lazy-sizes="(max-width: 393px) 100vw, 393px" data-lazy-src="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" /><noscript><img width="393" height="246" src="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" class="custom-logo" alt="The New Today Newspaper" srcset="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" sizes="(max-width: 393px) 100vw, 393px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="http://thenewtoday.gd/" rel="home">The New Today Newspaper</a></h2>
																	<p class="site-description">Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="http://thenewtoday.gd/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="http://thenewtoday.gd/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="http://thenewtoday.gd/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://thenewtoday.gd/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://thenewtoday.gd/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://thenewtoday.gd/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://thenewtoday.gd/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://thenewtoday.gd" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://thenewtoday.gd/top-news/" itemprop="item"><span itemprop="name">Top News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Russia-Ukraine crisis: Germany halts key pipeline with Russia</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-3078 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220222120558-03-russia-ukraine-tensions-tuesday-intl-super-tease.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Russia-Ukraine crisis: Germany halts key pipeline with Russia</h1>
									<div class="entry-meta">
						<div class="date"><a href="http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/" title="Russia-Ukraine crisis: Germany halts key pipeline with Russia">February 23, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div data-paragraph-id="paragraph_E44C5834-BDA1-461C-07E1-22BE0A4A2D48">The US will sanction Russia&#8217;s financial institutions and oligarchs, President Joe Biden announced Tuesday.  Earlier in the day, Germany said it halted certifying a $ 11 billion <a target="_blank" href="https://www.cnn.com/2022/02/22/business/nord-stream-2-germany-russia/index.html" rel="noopener">750-mile pipeline</a> that connects Russia directly to Germany. </div>
<div data-paragraph-id="paragraph_09516274-308E-4BBA-B315-232C59A9110C">The <a target="_blank" href="https://www.cnn.com/2022/02/22/business/nord-stream-2-russia-ukraine-europe-germany-climate-intl/index.html" rel="noopener">Nord Stream 2 </a>The project was completed in September but has not yet received the final green light from German regulators. </div>
<p>Russia sharply escalated its military campaign against Ukraine on Monday night, recognizing two pro-Russian breakaway regions in eastern Ukraine before ordering troops into the territories. </p>
<p>Moscow has long maintained that it has no soldiers on the ground in eastern Ukraine. </p>
<div>
<p>However NATO chief Jens Stoltenberg said Tuesday that Russia had troops inside the regions &#8211; known as the Donetsk People&#8217;s Republic (DPR) and the Luhansk People&#8217;s Republic (LPR) &#8211; since they were self-declared in 2014.</p>
<p>Stoltenberg slammed the troop movement as a &#8220;further invasion of a country that has already been invaded.&#8221; </p>
<p>Putin has not yet set a timeline for troops to move into the separatist regions, but in a speech Tuesday afternoon, Biden described events now underway in Ukraine as &#8220;the beginning of a Russian invasion.&#8221; </p>
<p>&#8220;This is a flagrant violation of international law and demands a firm response from the international community,&#8221; Biden said, as he unveiled a range of new sanctions.</p>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_B0964686-9CB5-A90C-28F4-240554F5D12F">Biden&#8217;s speech was followed by an announcement that US Secretary of State Antony Blinken had canceled a <a target="_blank" href="https://www.cnn.com/2022/02/22/politics/blinken-cancels-lavrov-meeting/index.html" rel="noopener">planned meeting</a> with Russian Foreign Minister Sergey Lavrov in Geneva this week. </div>
<p>In a national address on Tuesday, Ukrainian President Volodymyr Zelensky said he was still pursuing diplomacy as a way out of the crisis.  Reservists would be called up for military training, he said, but there would be no general mobilization of armed forces.  </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thenewtoday.gd/gamestop-shares-rose-26-in-hourly-trading-after-the-nft-division-was-released/" target="_blank" rel="dofollow" class="ufa767af66dca35d41fae8c0a565a2593"><!-- INLINE RELATED POSTS 1/3 //--><style> .ufa767af66dca35d41fae8c0a565a2593 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ufa767af66dca35d41fae8c0a565a2593:active, .ufa767af66dca35d41fae8c0a565a2593:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ufa767af66dca35d41fae8c0a565a2593 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ufa767af66dca35d41fae8c0a565a2593 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ufa767af66dca35d41fae8c0a565a2593 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ufa767af66dca35d41fae8c0a565a2593:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Gamestop shares rose 26% in hourly trading after the NFT division was released</span></div></a></div><p>&#8220;We desire peace and calm, but if we are quiet today then tomorrow we will disappear,&#8221; Zelensky said. </p>
<p>The Ukrainian President also referred to Putin&#8217;s announcement that the Minsk Agreements &#8211; designed to end the fighting in eastern Ukraine &#8211; no longer applied, saying that Ukraine remained committed to seeking its sovereignty and integrity.</p>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_8D312814-101A-ABAF-0FF6-20EE9448FD06">Putin, who has steadily amassed some 150,000 military<a target="_blank" href="https://edition.cnn.com/europe/live-news/ukraine-russia-news-02-18-22-intl/h_24a45c8cd6c636196c32d1744dae44ce" rel="noopener"> </a>personnel near Ukraine&#8217;s borders, appeared to cast doubt on the sovereignty of Russia&#8217;s neighbor in an angry speech on Monday. </div>
<div class="el__embedded el__embedded--standard">
<div class="el__storyelement--standard el__article--embed">
<div class="el__article--teaseimage"><noscript><img alt="&#038; # 39; We are not sure what is going to happen next. &#038; # 39;  Donbas evacuees face uncertainty in southern Russia" class="media__image" src="https://cdn.cnn.com/cnnnext/dam/assets/220221115626-01-donbas-evacuees-russia-ukraine-large-169.jpg"/></noscript></div>
</div>
</div>
<p>&#8220;Ukraine has never had traditions of its own statehood,&#8221; he said, seemingly calling into question the country&#8217;s right to exist as an independent nation, and referring to its eastern region as &#8220;ancient Russian lands.&#8221;</p>
<p>On Tuesday, the EU sanctioned 351 Russian lawmakers who voted to recognize the breakaway regions and the UK announced sanctions against five Russian banks and three Russian oligarchs.</p>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_85EA7D54-83ED-AE6F-6DCF-21B6C72EA642">Other nations, including Australia and Japan, vowed to work in lockstep <a target="_blank" href="https://www.cnn.com/2022/02/22/business/sanctions-russia-ukraine/index.html" rel="noopener">the international community on sanctions</a>. </div>
<p>The Baltic states &#8211; long fearful of Russian encirclement &#8211; watched Monday&#8217;s events with alarm. </p>
<p>&#8220;Putin just put (Franz) Kafka &#038; (George) Orwell to shame: No limits to dictator&#8217;s imagination, no lows too low, no lies too blatant, no red lines too red to cross,&#8221; the Prime Minister of Lithuania, Ingrida Šimonytė, wrote on Twitter. </p>
<p>&#8220;What we witnessed tonight might seem surreal for democratic world. But the way we respond will define us for generations to come,&#8221; she said. </p>
<p><h3>International condemnation</h3>
</p>
<p>Amid the clamor of countries condemning Russia&#8217;s planned incursion, some nations steered clear of criticizing Moscow. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thenewtoday.gd/kenting-of-hong-kong-files-for-liquidation-in-the-middle-of-the-german-case/" target="_blank" rel="dofollow" class="uca85e70fd192adfbb08e2f36856c456a"><!-- INLINE RELATED POSTS 2/3 //--><style> .uca85e70fd192adfbb08e2f36856c456a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uca85e70fd192adfbb08e2f36856c456a:active, .uca85e70fd192adfbb08e2f36856c456a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uca85e70fd192adfbb08e2f36856c456a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uca85e70fd192adfbb08e2f36856c456a .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uca85e70fd192adfbb08e2f36856c456a .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uca85e70fd192adfbb08e2f36856c456a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Kenting of Hong Kong files for liquidation in the middle of the German case</span></div></a></div><p>During an emergency meeting of the UN Security Council Monday evening, India called for &#8220;restraint on all sides,&#8221; stopping short of criticizing Russia. </p>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_1DF3731F-7687-032D-A8D5-211C68DF594C">China&#8217;s envoy to the United Nations on Monday called for <a target="_blank" href="https://cnn.com/2022/02/22/china/china-ukraine-russia-reaction-united-nations-intl-hnk/index.html" rel="noopener">&#8220;all parties&#8221; to exercise restraint</a> and avoid &#8220;fueling tensions&#8221; in Ukraine, but stopped short of condemning the Kremlin&#8217;s recognition of independence for the DPR and LPR.  China&#8217;s Foreign Ministry evaded more than a dozen questions regarding Ukraine at a briefing on Tuesday.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_888F5118-620D-56F4-7CD9-218700881687">Kenya&#8217;s envoy to the United Nations, however, delivered a blistering statement on Putin&#8217;s imperial ambitions in Ukraine.  &#8220;We believe that all states formed from empires that have collapsed or retreated have many people in them yearning for integration with peoples in neighboring states. This is normal and understandable. After all, who does not want to be joined to their brethren and to make common purpose with them? &#8221;  Martin Kimani said Monday, <a target="_blank" href="https://twitter.com/KenyaMissionUN/status/1495963864004976645" rel="noopener">according to a readout of his remarks</a>. </div>
<p>&#8220;However, Kenya rejects such a yearning from being pursued by force. We must complete our recovery from the embers of dead empires in a way that does not plunge us back into new forms of dominion and oppression,&#8221; he said, adding that Kenya rejected &#8220;expansion on any basis, including racial, ethnic, religious or cultural factors.&#8221; </p>
<p>For almost eight years, the breakaway regions of Donetsk and Luhansk have seen a low-intensity conflict between Russian-backed separatists and Ukrainian forces, which has left more than 14,000 people dead.</p>
<div class="el__embedded el__embedded--standard">
<div class="el__storyelement--standard el__article--embed">
<div class="el__article--teaseimage"><img class="media__image media__image--responsive" alt="Why Donbas is at the heart of the Ukraine crisis" src-mini="//cdn.cnn.com/cnnnext/dam/assets/220214235157-07-ukraine-russsia-tensions-unf-small-169.jpg" src-xsmall="//cdn.cnn.com/cnnnext/dam/assets/220214235157-07-ukraine-russsia-tensions-unf-medium-plus-169.jpg" src-small="//cdn.cnn.com/cnnnext/dam/assets/220214235157-07-ukraine-russsia-tensions-unf-large-169.jpg" src-medium="//cdn.cnn.com/cnnnext/dam/assets/220214235157-07-ukraine-russsia-tensions-unf-exlarge-169.jpg" src-large="//cdn.cnn.com/cnnnext/dam/assets/220214235157-07-ukraine-russsia-tensions-unf-super-169.jpg" src-full16x9="//cdn.cnn.com/cnnnext/dam/assets/220214235157-07-ukraine-russsia-tensions-unf-full-169.jpg" src-mini1x1="//cdn.cnn.com/cnnnext/dam/assets/220214235157-07-ukraine-russsia-tensions-unf-small-11.jpg" data-demand-load="not-loaded" data-eq-pts="mini: 0, xsmall: 221, small: 308, medium: 461, large: 781" bad-src="data:image/gif;base64,R0lGODlhEAAJAJEAAAAAAP///////wAAACH5BAEAAAIALAAAAAAQAAkAAAIKlI+py+0Po5yUFQA7"/><noscript><img alt="Why Donbas is at the heart of the Ukraine crisis" class="media__image" src="https://cdn.cnn.com/cnnnext/dam/assets/220214235157-07-ukraine-russsia-tensions-unf-large-169.jpg"/></noscript></div>
</div>
</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_20284950-41A7-6891-75E0-212A9D08964F">Moscow has also distributed hundreds of<a target="_blank" href="https://cnn.com/2022/02/19/europe/donbas-ukraine-russia-intl-cmd/index.html" rel="noopener"> thousands of Russian passports</a> to people in Donbas in recent years.  Western officials and observers have accused Putin of attempting to establish facts on the ground by naturalizing Ukrainians as Russian citizens. </div>
<p>Kyiv and the West maintain that the region is part of the Ukrainian territory, although the Ukrainian government asserts the two regions have been, in effect, Russian-occupied since 2014, when the conflict in eastern Ukraine began.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thenewtoday.gd/djokovic-trapped-at-airport-serbian-president-seeking-australian-entry/" target="_blank" rel="dofollow" class="ubc89113f0e72f2bdda074550b07766b4"><!-- INLINE RELATED POSTS 3/3 //--><style> .ubc89113f0e72f2bdda074550b07766b4 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ubc89113f0e72f2bdda074550b07766b4:active, .ubc89113f0e72f2bdda074550b07766b4:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ubc89113f0e72f2bdda074550b07766b4 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ubc89113f0e72f2bdda074550b07766b4 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ubc89113f0e72f2bdda074550b07766b4 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ubc89113f0e72f2bdda074550b07766b4:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Djokovic trapped at airport, Serbian president seeking Australian entry</span></div></a></div><p><em>Correction: This story has been updated to correct the date Nord Stream 2 was completed.</em></p>
</div>
<p>CNN&#8217;s Anna Chernova, Vasco Cotovio, Joseph Ataman, Pierre Bairin, Ivana Kottasová, and Helen Regan contributed to this report. </p>
<p></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="dd45281cffa86df33f6994b7a4ef3ee1" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Arzu' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Arzu' src='http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="http://thenewtoday.gd/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-3078 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thenewtoday.gd/irs-now-lets-taxpayers-opt-out-of-facial-recognition-after-backlash/" rel="prev">IRS now lets taxpayers opt out of facial recognition after backlash</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thenewtoday.gd/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3078' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4701876d01" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="31"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="http://thenewtoday.gd/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="http://thenewtoday.gd/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://thenewtoday.gd/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://thenewtoday.gd/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://thenewtoday.gd/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://thenewtoday.gd/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="http://thenewtoday.gd/">Home</a></li>
</ul></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220222120558-03-russia-ukraine-tensions-tuesday-intl-super-tease.jpg" href="http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/">Russia-Ukraine crisis: Germany halts key pipeline with Russia</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/russia-ukraine-crisis-germany-halts-key-pipeline-with-russia/" title="Russia-Ukraine crisis: Germany halts key pipeline with Russia">February 23, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220127144005-restricted-us-internal-revenue-service-website-super-tease.jpg" href="http://thenewtoday.gd/irs-now-lets-taxpayers-opt-out-of-facial-recognition-after-backlash/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/irs-now-lets-taxpayers-opt-out-of-facial-recognition-after-backlash/">IRS now lets taxpayers opt out of facial recognition after backlash</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/irs-now-lets-taxpayers-opt-out-of-facial-recognition-after-backlash/" title="IRS now lets taxpayers opt out of facial recognition after backlash">February 23, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220219155232-zelensky-putin-0219-split-super-tease.jpg" href="http://thenewtoday.gd/live-updates-ukraine-russia-crisis/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/live-updates-ukraine-russia-crisis/">Live updates: Ukraine-Russia crisis</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/live-updates-ukraine-russia-crisis/" title="Live updates: Ukraine-Russia crisis">February 22, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://static.independent.co.uk/2022/02/10/18/Covid%20test.jpg?quality=75&#038;width=1200&#038;auto=webp" href="http://thenewtoday.gd/ba-2-a-more-contagious-version-of-the-omicron-variant-has-been-spreading-in-the-us/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/ba-2-a-more-contagious-version-of-the-omicron-variant-has-been-spreading-in-the-us/">BA.2: A more contagious version of the Omicron variant has been spreading in the US</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/ba-2-a-more-contagious-version-of-the-omicron-variant-has-been-spreading-in-the-us/" title="BA.2: A more contagious version of the Omicron variant has been spreading in the US">February 22, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="http://thenewtoday.gd/" title="The New Today Newspaper" >The New Today Newspaper</a></div><div class="privacy-link"><a class="privacy-policy-link" href="http://thenewtoday.gd/privacy-policy/">Privacy Policy</a></div><div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="http://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".dd45281cffa86df33f6994b7a4ef3ee1").click(function() {
jQuery.post(
"http://thenewtoday.gd/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "edba7580a3",
}, function(response) { }
);
});
});
});</script>















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"http:\/\/thenewtoday.gd\/wp-json\/","fifu_nonce":"c6a611c5c2"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="http://thenewtoday.gd/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="http://thenewtoday.gd/wp-content/cache/min/1/a77c6d8d8bc2cf3bcd595fd2585f2d88.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1645599229 -->