
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The OECD: a robust response required | The New Today Newspaper Grenada</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thenewtoday.gd/xmlrpc.php" />
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: 'pub-4324131623902781',
    enable_page_level_ads: true
  });
</script>
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The OECD: a robust response required" />
	<meta property="og:url" content="http://thenewtoday.gd/local-news/2018/03/22/the-oecd-a-robust-response-required/" />
	<meta property="og:image" content="http://thenewtoday.gd/wp-content/uploads/2016/05/Saunders-New.jpg" />
	<meta property="article:published_time" content="2018-03-22" />
	<meta property="article:modified_time" content="2018-03-22" />
	<meta property="article:author" content="http://thenewtoday.gd/author/lestrasmith/" />
	<meta property="article:tag" content="COMMENTARY" />
	<meta property="article:tag" content="LOCAL NEWS" />
	<meta property="article:tag" content="2018" />
	<meta property="article:tag" content="First published in The New Today March 23" />
	<meta property="og:site_name" content="The New Today Newspaper Grenada" />
	<meta name="twitter:card" content="summary" />
	<meta name="msvalidate.01" content="6691B21144BC534C966600AF4425B6F6" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper Grenada &raquo; Feed" href="http://thenewtoday.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper Grenada &raquo; Comments Feed" href="http://thenewtoday.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper Grenada &raquo; The OECD: a robust response required Comments Feed" href="http://thenewtoday.gd/local-news/2018/03/22/the-oecd-a-robust-response-required/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thenewtoday.gd\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slc-css-css'  href='http://thenewtoday.gd/wp-content/plugins/site-layout-customizer/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mantras-css'  href='http://thenewtoday.gd/wp-content/themes/mychild/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://thenewtoday.gd/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='http://thenewtoday.gd/wp-content/plugins/pretty-sidebar-categories/templates/pretty-sidebar-categories.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rpx_style-css'  href='http://thenewtoday.gd/wp-content/plugins/rpx/files/stylesheet.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thenewtoday.gd/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thenewtoday.gd/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/thenewtoday.gd\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"42ieYZp3ChjN4nsxyri5sk\/BcsiE82FP1YttdXw7pqYAj47a+OD\/BbYIOmGT5XXBKLJJ0UHS\/hduotE36t8PGqk7LRIx1EDsAqUsi7O+9Ms7B75It76eP6xP+i2dXzvpZJwmhCY34ocmaD6iAd8FcDTbHUtO83vqSivN+wjPR1Ml4cg7FS0cL1pWg1zEtcVSLBGmWvLadyxG7EOwp\/mdpKk+9IdNA0Ci3b67nT3NBYsbiaC5NBI8lZDfQhunFdpVFuAzzmdqxosEmgbPe4QqukUiwQ8H0nDg9tgFiOcHpoXMrIU8MX8nZ9loSaL+10DQI8rDSWNNZGNrc133P78C0LlXVMXUKw+QqbH99RyuSwLnmQYKIlS9TpTPWJtvqfV2pHlScE4GPJhnHln9JUQPBB69OyyTx7Og6TJJLH7w2qa7DxXYHmUTzUFx3HLxHnUm5YQaiXizivuoU9LY72QqGeZcg73tftibgK0y4yPsUcyTZqfffkbGgLKwpZh5m6D0sZx6lMpFn1GIymHH\/rHeImxi\/xOJbBqtMqdKPzb8s559kIZmLTu1Qp5MUn647wyF2bowKuglhIEsD\/1\/nuAWX92jOqF+XqBmanKUc7Or5ZyA1BgS6AeeGarsuwWmHaXVOX+S6d0WG4R93JaMaizyKgQFUdFEMXNZdXpLbiT5J2vln4gthOsT+KJJtTASKD3AizXpWpkpMX9AHBqBrZPui4ll4tdCl0VX8NqI04rrX0YXuRQlBbcBsD3xw9nkCyXofly8wTcJzVOydsR0\/8guGPyR6QbyXISppZRGsfH9R9Mkwj7NT6hrW6Ol9ax2ZcQ\/hQ\/4ku1GTQY9xiPqyZr\/oRtZAOs146dXlKiBNyncVN8yw+t+dHz4lfDkHhQOv6z6KO9dUzTA6FTXIs3XCQLDxUAE9udjZXx1JjpezW3naYtkOzpzqPYzecLkEwNxxPH6gGabJD0q8S4fR0feWDuWz8xhFN18B9GnrOLI69d3fSN\/eLNRbaEYLrvWEL\/9p29QJBtwPSqnHBfXZUTvZ7dhQ6GkDujpdaWx2ydp4L47YAh1+oHDsvfy0k34g4fS7TkQGgNnIFg1IEwKWuhvsuTtJAOMF5qR693XRVnl9H3kRPwup89R+A6XiUIJoJ9sxRdi9\/aoKAU67Bb1QnSppzS3jQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"c27246e738","ajaxUrl":"http:\/\/thenewtoday.gd\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/themes/mantra/js/frontend.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/plugins/rpx/files/javascript.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://thenewtoday.gd/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenewtoday.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenewtoday.gd/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Burke thanks local artistes for contributing to the Campaign 201' href='http://thenewtoday.gd/local-news/2018/03/22/burke-thanks-local-artistes-for-contributing-to-the-campaign-201/' />
<link rel='next' title='Significant oil and gas found in Grenada’s territorial waters' href='http://thenewtoday.gd/local-news/2018/03/22/significant-oil-and-gas-found-in-grenadas-territorial-waters/' />
<link rel="canonical" href="http://thenewtoday.gd/local-news/2018/03/22/the-oecd-a-robust-response-required/" />
<link rel='shortlink' href='http://thenewtoday.gd/?p=30894' />
<link rel="alternate" type="application/json+oembed" href="http://thenewtoday.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenewtoday.gd%2Flocal-news%2F2018%2F03%2F22%2Fthe-oecd-a-robust-response-required%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenewtoday.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenewtoday.gd%2Flocal-news%2F2018%2F03%2F22%2Fthe-oecd-a-robust-response-required%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 1.375 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1522192441 52.90.98.148';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4324131623902781",
    enable_page_level_ads: true
  });
</script><script type="text/javascript">
	window._zem_rp_post_id = '30894';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'The+OECD%3A+a+robust+response+required';
	window._zem_rp_post_tags = ['2018', 'first+published+in+the+new+tod', 'local+news', 'commentary', 'eu', 'busi', 'commiss', 'terror', 'caribbean', 'govern', 'alt', 'oecd', 'union', 'european', 'imf', 'intern', 'financ', 'corpor', 'state'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://thenewtoday.gd/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="http://thenewtoday.gd/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
 <style type="text/css"> #wrapper, #access, #colophon, #branding, #main { width:1170px ;} #content { width:790px;} #primary,#secondary {width:320px;}#content, #content p, #content ul, #content ol, #content input, #content select, #content textarea{ font-size:16px; line-height:1.4em; } #bg_image { display:block;margin:0 auto;} * , .widget-title {font-family:Segoe UI, Arial, sans-serif ; } #content h1.entry-title a, #content h2.entry-title a, #content h1.entry-title , #content h2.entry-title {font-family:Georgia, Times New Roman, Times, serif ; } .widget-area * {font-family:Segoe UI, Arial, sans-serif ; } article.post, article.page { padding-bottom:10px;border-bottom:3px solid #EEE} #respond .form-allowed-tags { display:none;} .nocomments, .nocomments2 {display:none;} .comments-link span { display:none;} #content h1.entry-title, #content h2.entry-title { font-size:30px ;} #content h1, #content h2, #content h3, #content h4, #content h5, #content h6, #content .entry-title, #site-title a , #site-description { text-shadow:none; moz-text-shadow:none; -webkit-text-shadow:none ;} #content h1, #content h2, #content h3, #content h4, #content h5, #content h6 { margin-left:20px;} .sticky hgroup { background: url(http://thenewtoday.gd/wp-content/themes/mantra/images/icon-featured.png) no-repeat 12px 10px transparent; padding-left: 15px;} #header-container > div { margin-top:20px;} #header-container > div { margin-left:40px;} body { background-color:#9bb4b5 !important ;} #header { background-color:#1b2e79 ;} #footer { background-color:#222222 ;} #footer2 { background-color:#171717 ;} #site-title span a { color:#cc0d43 ;} #site-description { color:#ffffff ;} #content, #content p, #content ul, #content ol { color:#333333 ;} .widget-area a:link, .widget-area a:visited, a:link, a:visited ,#searchform #s:hover , #container #s:hover, #access a:hover, #wp-calendar tbody td a , #site-info a ,#site-copyright a, #access li:hover > a, #access ul ul :hover > a { color:#0D85CC;} a:hover, .entry-meta a:hover, .entry-utility a:hover , .widget-area a:hover { color:#12a7ff ;} #content .entry-title a, #content .entry-title, #content h1, #content h2, #content h3, #content h4, #content h5, #content h6{ color:#f61e1e ;} #content .entry-title a:hover { color:#000000 ;} .widget-title,#footer-widget-area .widget-title { background-color:#444444 ;} .widget-title { color:#2EA5FD ;} #footer-widget-area .widget-title { color:#0C85CD ; ;} #footer-widget-area a { color:#666666 ;} #footer-widget-area a:hover { color:#888888 ;} #content .wp-caption { background-image:url(http://thenewtoday.gd/wp-content/themes/mantra/images/pins/mantra_dot.png) ;} h1.page-title { display:none;} .entry-meta .comments-link,.entry-meta2 .comments-link{display:none;} .entry-meta .author {display:none;} #content p, .entry-content ul, .entry-summary ul , .entry-content ol, .entry-summary ol { margin-bottom:1.5em;} .entry-meta .entry-time {display:none;} #branding { height:140px ;} </style> 
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><style>/* Mantra Custom CSS */</style>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
 #access ul  li,
.edit-link a ,
 #footer-widget-area .widget-title, .entry-meta,.entry-meta .comments-link,
.short-button-light, .short-button-dark ,.short-button-color ,blockquote  {
     position:relative;
     behavior: url(http://thenewtoday.gd/wp-content/themes/mantra/js/PIE/PIE.php);
   }

#access ul ul {
-pie-box-shadow:0px 5px 5px #999;
}
   
#access  ul  li.current_page_item,  #access ul li.current-menu-item ,
#access ul  li ,#access ul ul ,#access ul ul li, .commentlist li.comment	,.commentlist .avatar,
 .nivo-caption, .theme-default .nivoSlider {
     behavior: url(http://thenewtoday.gd/wp-content/themes/mantra/js/PIE/PIE.php);
   }
</style>
<![endif]-->
    <style type="text/css">
    /* Janrain Engage plugin dynamic CSS elements */
    .rpx_counter {
        background-image:url('http://thenewtoday.gd/wp-content/plugins/rpx/images/bubble-32.png');
    }
    .rpx_ct_total {
        background-image:url('http://thenewtoday.gd/wp-content/plugins/rpx/images/bubble-short.png');
    }
    .rpx_size30 {
        background-image:url('http://thenewtoday.gd/wp-content/plugins/rpx/images/rpx-icons30.png');
    }
    .rpx_size16 {
        background-image:url('http://thenewtoday.gd/wp-content/plugins/rpx/images/rpx-icons16.png');
    }
    </style><script type="text/javascript">
(function() {
 if (typeof window.janrain !== 'object') window.janrain = {};
 window.janrain.settings = {};

 janrain.settings.tokenUrl = 'http://thenewtoday.gd/local-news/2018/03/22/the-oecd-a-robust-response-required/?action=rpx_token';
 janrain.settings.type = 'embed';
 janrain.settings.format = 'one row';
 janrain.settings.providersPerPage='7';

 function isReady() { janrain.ready = true; };
 if (document.addEventListener) {
 document.addEventListener("DOMContentLoaded", isReady, false);
 } else {
 window.attachEvent('onload', isReady);
 }

 var e = document.createElement('script');
 e.type = 'text/javascript';
 e.id = 'janrainAuthWidget';

 if (document.location.protocol === 'https:') {
 e.src = 'https://rpxnow.com/load/thenewtoday';
 } else {
 e.src = 'http://widget-cdn.rpxnow.com/load/thenewtoday';
 }

 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(e, s);
 })();
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-48a447d6464aae7d5c5028c58aac6953","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-48a447d6464aae7d5c5028c58aac6953" async="async"></script><!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
document.createElement('hgroup');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) {
// concatenate functions
    return function() { if (function1) function1(); if (function2) function2(); }
}

function mantra_onload() {


     // Add responsive videos
     if (jQuery(window).width() < 800) jQuery(".entry-content").fitVids();
}; // mantra_onload


jQuery(document).ready(function(){
     // Add custom borders to images
     jQuery("img.alignnone, img.alignleft, img.aligncenter,  img.alignright").addClass("imageFive");

	// Add select navigation to small screens
     jQuery("#access > .menu > ul").tinyNav({
          	header: ' = Menu = '
			});
});

// make sure not to lose previous onload events
window.onload = makeDoubleDelegate(window.onload, mantra_onload );
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body class="post-template-default single single-post postid-30894 single-format-standard">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<header id="header">

		<div id="masthead">

			<div id="branding" role="banner" >

				<img id="bg_image" alt="" title="" src="http://thenewtoday.gd/wp-content/uploads/2012/07/copy-Mast_header.jpg"  />
	<div id="header-container">


<a href="http://thenewtoday.gd/" id="linky"></a><div class="socials" id="sheader"></div></div>				<div style="clear:both;"></div>

			</div><!-- #branding -->

			<nav id="access" class="jssafe" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-1966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1966"><a href="http://thenewtoday.gd/category/jobs-in-grenada/">Jobs</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="http://thenewtoday.gd/category/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://thenewtoday.gd/category/letters/">LETTERS</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://thenewtoday.gd/editorial/">EDITORIAL</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107"><a href="http://thenewtoday.gd/category/commentary/">COMMENTARY</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://thenewtoday.gd/category/sports/">SPORTS</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="http://thenewtoday.gd/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-16790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16790"><a href="http://thenewtoday.gd/newspaper/">Newspaper</a></li>
</ul></div>
			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;"> </div>

</header><!-- #header -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>
		
				<script>
  (function() {
    
    var cx = '016980498548037139861:9mmxdbocgpi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

<div id="ms1"><div><gcse:search enableHistory="true" autoCompleteMaxCompletions="5" autoCompleteMatchType="any" adclient="pub-4324131623902781"></gcse:search></div> </div>					
		<section id="container">
			<div id="content" role="main">
			
						

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://thenewtoday.gd/local-news/2018/03/22/burke-thanks-local-artistes-for-contributing-to-the-campaign-201/" rel="prev"><span class="meta-nav">&laquo;</span> Burke thanks local artistes for contributing to the Campaign 201</a></div>
					<div class="nav-next"><a href="http://thenewtoday.gd/local-news/2018/03/22/significant-oil-and-gas-found-in-grenadas-territorial-waters/" rel="next">Significant oil and gas found in Grenada’s territorial waters <span class="meta-nav">&raquo;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-30894" class="post-30894 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-local-news tag-286 tag-first-published-in-the-new-today-march-23">
					<h1 class="entry-title">The OECD: a robust response required</h1>
										<div class="entry-meta">
						&nbsp;   <span class="onDate"> <a href="http://thenewtoday.gd/local-news/2018/03/22/the-oecd-a-robust-response-required/" title="9:58 am" rel="bookmark"><span class="entry-date">March 22, 2018</span> <span class="entry-time"> - 9:58 am</span></a> <span class="bl_sep">|</span> </span> <span class="bl_categ"> <a href="http://thenewtoday.gd/category/commentary/" rel="tag">COMMENTARY</a>, <a href="http://thenewtoday.gd/category/local-news/" rel="tag">LOCAL NEWS</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="at-above-post addthis_tool" data-url="http://thenewtoday.gd/local-news/2018/03/22/the-oecd-a-robust-response-required/"></div><p><img class="alignleft size-thumbnail wp-image-20965" src="http://thenewtoday.gd/wp-content/uploads/2016/05/Saunders-New-109x150.jpg" alt="" width="109" height="150" srcset="http://thenewtoday.gd/wp-content/uploads/2016/05/Saunders-New-109x150.jpg 109w, http://thenewtoday.gd/wp-content/uploads/2016/05/Saunders-New.jpg 180w" sizes="(max-width: 109px) 100vw, 109px" />Small states, including those in the Caribbean, are justifiably troubled by the continuous efforts by the member-states of the Organization for Economic Co-operation and Development (OECD) to cripple every initiative they take in the financial services sector.</p>
<p>Indeed, it is true to say that the OECD has become as intimidating and odious an acronym as the IMF was in the 1970&rsquo;s and 1980&rsquo;s.</p>
<p>Under the guise of stopping financing of terrorism and money laundering, the OECD has extended its reach in to sovereign states that strangle their rights and stifles their efforts in almost every area of finance and banking.</p>
<p>Picking-off these small states, one after the other, the OECD has effectively imposed its will on all of them, so much so that when governments acquiesce to the demands of the OECD or the Commission of the European Union (whose members constitute most of the membership of the OECD), their representatives claim it as a victory.</p>
<p>More than one Caribbean government has trumpeted their signing-up to the OECD or EU Commission demands as some sort of virtue while, indeed, they agree to remove all incentives from international business corporations, causing them to shut down, and, thus, depriving their countries of desperately needed revenues.</p>
<p>There has been &ndash; and sadly remains &ndash; a lack of solidarity among all the affected countries. So, there is no effort to pool their intellectual knowledge and experience to create a solid negotiating position which they could jointly adopt with the OECD.</p>
<p>Even in the OECD Global Forum, which is dominated by the OECD countries with the nominal participation of small states, there is no effort by the small jurisdictions to develop a single position and to adopt a joint negotiating strategy.</p>
<p>Now, the OECD is going after &ldquo;residency&rdquo; programmes and &ldquo;Citizenship by Investment Programmes (CIPs)&rdquo; in the Caribbean and elsewhere.</p>
<p>This new assault will affect half the member-states of the Caribbean Community (CARICOM). Antigua and Barbuda, Dominica, Grenada, St. Kitts and Nevis, and St. Lucia operate CIPs, and The Bahamas and Barbados have residency-by-investment (RBI) programs.</p>
<p>On February 19, the OECD issued a &ldquo;consultation document&rdquo; on preventing the abuse of residence by investment schemes to circumvent reporting on the financial assets of their nationals.</p>
<p>Despite the fact that thousands of people subscribe to these programmes for legitimate reasons, the OECD argument is that the programmes could create opportunities for tax evaders.</p>
<p>The OECD is now soliciting public information to get evidence on the misuse of the CBI/RBI schemes and on effective ways for preventing such abuse. They will get organized testimony from organizations that are dedicated to high taxation.</p>
<p>The stage is already set for a conclusion that the CBI/RBI programmes are porous for tax evasion and other forms of financial crime, and, therefore, the OECD should require jurisdictions to discontinue them or face &ldquo;counter measures&rdquo;.</p>
<p><strong><em>(Sir Ronald Sanders is Antigua and Barbuda&rsquo;s Ambassador to the US and the OAS. He is also a Senior Fellow at the Institute of Commonwealth Studies at the University of London and at Massey College in the University of Toronto. The views expressed are his own)</em></strong></p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-30083" data-post-type="none"><a href="http://thenewtoday.gd/commentary/2018/01/15/2018-will-test-caricoms-collective-resolve/" class="zem_rp_thumbnail"><img src="http://thenewtoday.gd/wp-content/uploads/2016/05/Saunders-New-150x150.jpg" alt="2018 will test CARICOM’s collective resolve" width="150" height="150"  /></a><a href="http://thenewtoday.gd/commentary/2018/01/15/2018-will-test-caricoms-collective-resolve/" class="zem_rp_title">2018 will test CARICOM’s collective resolve</a></li><li data-position="1" data-poid="in-30594" data-post-type="none"><a href="http://thenewtoday.gd/commentary/2018/02/19/structure-not-ad-hoc-agendas-key-to-us-caribbean-relations/" class="zem_rp_thumbnail"><img src="http://thenewtoday.gd/wp-content/uploads/2016/05/Saunders-New-150x150.jpg" alt="Structure not ad-hoc agendas key to US-Caribbean relations" width="150" height="150"  /></a><a href="http://thenewtoday.gd/commentary/2018/02/19/structure-not-ad-hoc-agendas-key-to-us-caribbean-relations/" class="zem_rp_title">Structure not ad-hoc agendas key to US-Caribbean relations</a></li><li data-position="2" data-poid="in-30566" data-post-type="none"><a href="http://thenewtoday.gd/local-news/2018/02/19/gda-defaults-under-nnp/" class="zem_rp_thumbnail"><img src="http://thenewtoday.gd/wp-content/plugins/related-posts-by-zemanta/static/thumbs/22.jpg" alt="G’da defaults under NNP" width="150" height="150"  /></a><a href="http://thenewtoday.gd/local-news/2018/02/19/gda-defaults-under-nnp/" class="zem_rp_title">G’da defaults under NNP</a></li><li data-position="3" data-poid="in-30498" data-post-type="none"><a href="http://thenewtoday.gd/commentary/2018/02/19/ending-50-years-of-venezuela-and-guyana-contention/" class="zem_rp_thumbnail"><img src="http://thenewtoday.gd/wp-content/uploads/2016/05/Saunders-New-150x150.jpg" alt="Ending 50 years of Venezuela and Guyana contention" width="150" height="150"  /></a><a href="http://thenewtoday.gd/commentary/2018/02/19/ending-50-years-of-venezuela-and-guyana-contention/" class="zem_rp_title">Ending 50 years of Venezuela and Guyana contention</a></li><li data-position="4" data-poid="in-30143" data-post-type="none"><a href="http://thenewtoday.gd/commentary/2018/01/26/no-regrets-for-making-haiti-a-shithole/" class="zem_rp_thumbnail"><img src="http://thenewtoday.gd/wp-content/uploads/2016/05/Saunders-New-150x150.jpg" alt="No regrets for making Haiti a ‘shithole’?" width="150" height="150"  /></a><a href="http://thenewtoday.gd/commentary/2018/01/26/no-regrets-for-making-haiti-a-shithole/" class="zem_rp_title">No regrets for making Haiti a ‘shithole’?</a></li><li data-position="5" data-poid="in-29872" data-post-type="none"><a href="http://thenewtoday.gd/local-news/2018/01/03/caricom-voices-strong-objection-to-new-eu-blacklist/" class="zem_rp_thumbnail"><img src="http://thenewtoday.gd/wp-content/uploads/2018/01/Caricom_eu-blacklisting-150x150.jpg" alt="CARICOM voices strong objection to new EU blacklist" width="150" height="150"  /></a><a href="http://thenewtoday.gd/local-news/2018/01/03/caricom-voices-strong-objection-to-new-eu-blacklist/" class="zem_rp_title">CARICOM voices strong objection to new EU blacklist</a></li></ul></div></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://thenewtoday.gd/local-news/2018/03/22/the-oecd-a-robust-response-required/"></div><!-- AddThis Share Buttons generic via filter on the_content -->											</div><!-- .entry-content -->


					<div class="entry-utility">
						<span class="bl_posted">Tagged <a href="http://thenewtoday.gd/tag/2018/" rel="tag">2018</a>, <a href="http://thenewtoday.gd/tag/first-published-in-the-new-today-march-23/" rel="tag">First published in The New Today March 23</a>.</span><span class="bl_bookmark"> Bookmark the  <a href="http://thenewtoday.gd/local-news/2018/03/22/the-oecd-a-robust-response-required/" title="Permalink to The OECD: a robust response required" rel="bookmark"> permalink</a>.</span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://thenewtoday.gd/local-news/2018/03/22/burke-thanks-local-artistes-for-contributing-to-the-campaign-201/" rel="prev"><span class="meta-nav">&laquo;</span> Burke thanks local artistes for contributing to the Campaign 201</a></div>
					<div class="nav-next"><a href="http://thenewtoday.gd/local-news/2018/03/22/significant-oil-and-gas-found-in-grenadas-territorial-waters/" rel="next">Significant oil and gas found in Grenada’s territorial waters <span class="meta-nav">&raquo;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>


</div><!-- #comments -->


						</div><!-- #content -->
			<div id="primary" class="widget-area" role="complementary">
		
				
				
			<ul class="xoxo">
				<li id="sam_pro_zone_widget-2" class="widget-container sam_pro_zone_widget"><div id='c6998_33_22' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD_ATF_SINGLE_POST -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4324131623902781"
     data-ad-slot="6882755912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li><li id="sidebar_categories-2" class="widget-container widget_sidebar_categories"><h3 class="widget-title">LOCAL NEWS</h3>
<ul class="sidebar-categories-list puff">
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/nnp-dominated-the-ndc-party-on-tuesday-night/">

<img src="http://thenewtoday.gd/wp-content/uploads/2018/03/Ray-Roberts-98x150.jpg"</img>

<span class="text-excert">
<strong>NNP dominated the NDC party on Tuesday night</strong>
<p>The ruling New National Party (NNP) of Prime Minister Dr. Keith Mitchell continued its dominance of  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/an-alert/">


<span class="text-excert">
<strong>AN ALERT!!!</strong>
<p>A tidal wave of grave questions surrounding the Grenada General Elections of March 13, 2018 have been received and are surfacing all  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/significant-oil-and-gas-found-in-grenadas-territorial-waters/">

<img src="http://thenewtoday.gd/wp-content/uploads/2018/03/NNP-Crowd-150x85.jpg"</img>

<span class="text-excert">
<strong>Significant oil and gas found in Grenada’s territorial waters</strong>
<p>Prime Minister Dr. Keith Mitchell has announced that a significant amount of oil  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/the-oecd-a-robust-response-required/">

<img src="http://thenewtoday.gd/wp-content/uploads/2016/05/Saunders-New-109x150.jpg"</img>

<span class="text-excert">
<strong>The OECD: a robust response required</strong>
<p>Small states, including those in the Caribbean, are justifiably troubled by the continuous efforts by the  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/burke-thanks-local-artistes-for-contributing-to-the-campaign-201/">

<img src="http://thenewtoday.gd/wp-content/uploads/2018/03/Nazim-150x114.jpg"</img>

<span class="text-excert">
<strong>Burke thanks local artistes for contributing to the Campaign 201</strong>
<p>Leader of the main opposition National Democratic Congress (NDC), Nazim Burke  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/electoral-office-deny-inferior-ballot-paper-used-in-election/">


<span class="text-excert">
<strong>Electoral Office deny inferior ballot paper used in election</strong>
<p>The Parliamentary Electoral Office (PEO) Tuesday dismissed reports that inferior  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/grenada-receives-equipment-for-transition-to-computer-assisted-data-collection/">

<img src="http://thenewtoday.gd/wp-content/uploads/2018/03/cso_computers-150x94.jpg"</img>

<span class="text-excert">
<strong>Grenada receives equipment for transition to computer-assisted data collection</strong>
<p>As part of the Organisation of Eastern Caribbean States (OECS)  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/mitchell-leads-nnp-to-historic-victory-in-grenada/">

<img src="http://thenewtoday.gd/wp-content/uploads/2018/03/NNP-Victory-150x97.jpg"</img>

<span class="text-excert">
<strong>Mitchell leads NNP to historic victory in Grenada</strong>
<p>Prime Minister Dr Keith Mitchell led his New National Party (NNP) to an historic clean sweep of  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/preliminary-report-from-caricom-observers/">

<img src="http://thenewtoday.gd/wp-content/uploads/2018/03/OAS-Observers-150x101.jpg"</img>

<span class="text-excert">
<strong>Preliminary report from Caricom Observers</strong>
<p>The Caribbean Community (CARICOM) Election Observer Mission (CEOM) has conducted initial assessments  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/journalist-attacked-by-nnp-political-operatives/">

<img src="http://thenewtoday.gd/wp-content/uploads/2018/03/Callistra-150x143.jpg"</img>

<span class="text-excert">
<strong>Journalist attacked by NNP political operatives</strong>
<p>The Media Workers Association of Grenada (MWAG) has called for an investigation into the attack  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/aeronautical-frequency-interference-experienced-by-the-grenada-airports-authority/">


<span class="text-excert">
<strong>Aeronautical Frequency Interference Experienced by the Grenada Airports Authority</strong>
<p>The National Telecommunication Regulatory Commission (NTRC)  » more</p></span>
</a>
		</li>
			<li class="sidebar-categories-item">
			<a href="http://thenewtoday.gd/local-news/2018/03/22/one-off-saga-is-over/">

<img src="http://thenewtoday.gd/wp-content/uploads/2018/03/MOU-Signing-150x93.jpg"</img>

<span class="text-excert">
<strong>One-off saga is over</strong>
<p>The one-off saga between government and the Public Workers Union (PWU) and Grenada Technical and Allied Workers Union  » more</p></span>
</a>
		</li>
	</ul></li><li id="sam_pro_zone_widget-3" class="widget-container sam_pro_zone_widget"><div id='c3509_26_16' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD_BTF_COMMENTARY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4324131623902781"
     data-ad-slot="2911508316"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://thenewtoday.gd/wp-login.php">Log in</a></li>
			<li><a href="http://thenewtoday.gd/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thenewtoday.gd/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>

			<ul class="xoxo">
							</ul>
			
			
						
		</div><!-- #primary .widget-area -->

 <!-- 1c -->		</section><!-- #container -->

	<div style="clear:both;"></div>

	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright">THE NEW TODAY is published by Impact Printers
Grenada Limited, located at Marian, St. George’s
P. O. Box 1970, St. George’s, Grenada.
<a href="tel:+1-473-435-9363">Tel: +1473-435-9363 </a> <a href="mailto:newtoday.gnd@gmail.com">email: newtoday.gnd@gmail.com </a></div>	<div style="text-align:center;clear:both;padding-top:4px;" >
		<a href="http://thenewtoday.gd/" title="The New Today Newspaper Grenada" rel="home">
			The New Today Newspaper Grenada</a> | Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Mantra Theme by Cryout Creations">Mantra</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
<div class="socials" id="sfooter"></div>			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WPM3CJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WPM3CJ');</script>
<!-- End Google Tag Manager -->


<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
window.__insp = window.__insp || [];
__insp.push(['wid', 380812008]);
(function() {
function ldinsp(){if(typeof window.__inspld != "undefined") return; window.__inspld = 1; var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); };
setTimeout(ldinsp, 500); document.readyState != "complete" ? (window.attachEvent ? window.attachEvent('onload', ldinsp) : window.addEventListener('load', ldinsp, false)) : ldinsp();
})();
</script>
<!-- End Inspectlet Embed Code -->
<!-- GoStats JavaScript Based Code -->
<script type="text/javascript" src="http://gostats.com/js/counter.js"></script>
<script type="text/javascript">_gos='gostats.com';_goa=750774;
_got=5;_goi=1;_gol='hit counters';_GoStatsRun();</script>
<noscript><a target="_blank" title="hit counters" 
href="http://gostats.com"><img alt="hit counters" 
src="http://gostats.com/bin/count/a_750774/t_5/i_1/counter.png" 
style="border-width:0" /></a></noscript>
<!-- End GoStats JavaScript Based Code -->

<!-- Start of Amazon Publisher Studio Loader -->    <script>  window.amznpubstudioTag = "tnt03-20";  </script>    <!-- Do not modify the following code ! -->  <script async="true" type="text/javascript" src="http://ps-us.amazon-adsystem.com/domains/wikigren-20_94bfa4b1-2373-4e24-969c-3ad89b0c1231.js" charset="UTF-8"></script>    <!-- End of Amazon Publisher Studio Loader -->

       <script>
            
            

function tnturl(previousUrl){
    
    if (typeof previousUrl === 'undefined') {
        if (typeof x === 'undefined') {
            var x="";
        }
    // variable is undefined
    return x;
}
    if (previousUrl===""){
    var x= previousUrl; 
   ///  console.log("new url" + x);
    return x;
} else {
    var x= previousUrl; 
///console.log("new neww url" + x);
    return x;
    
    }
    }

function myFunction(e) {
    

if (e.type === 'click'|| e.keycode===13) {
  
   var  currloc=document.getElementById("gsc-i-id1").value;
//console.log("currloc:" + currloc);
if ( currloc===""){
   var   oldloc=tnturl("");
  //console.log("init old loc:" + oldloc); 
} else {
    oldloc=tnturl();
}
    if (currloc!==oldloc){
   //  console.log("urls are the different currloc:" + currloc + "Old url:" + oldloc);
     oldloc=tnturl(currloc);
page=location.pathname+"?gsc.q="+currloc;

ga( 'send','pageview',page);
    } else {
 //       console.log("urls are the same currloc:" + currloc + "Old url:" + oldloc); 
oldloc=tnturl(currloc);
    }
    
    return false;
    } else return false;
}


  document.addEventListener("DOMContentLoaded", function(event) {


//    console.log("DOM fully loaded and parsed");

document.getElementById("ms1").addEventListener("click", myFunction,false);
document.getElementById("ms1").addEventListener("keydown", myFunction,false);
      // Gets a reference to the form element, assuming
// it contains the id attribute "signup-form".

    });
</script>
<script type="text/javascript">
///checkadblock
if(document.getElementById('maGyLMdJDhEl')){
  maGyLMdJDhEl='No';
} else {
  maGyLMdJDhEl='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking A_ds',maGyLMdJDhEl,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking A_ds',maGyLMdJDhEl,undefined,undefined,true]);
}

</script>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><!-- unstudied-dashing --></a>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><img src="unstudied-dashing.gif" height="1" width="1" border="0"></a>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029" style="display: none;">unstudied-dashing</a>

<div style="display: none;"><a href="http://www.reneinnemee.com/contexthemisphere.php?task=029">unstudied-dashing</a></div>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"></a>

<!-- <a href="http://www.reneinnemee.com/contexthemisphere.php?task=029">unstudied-dashing</a> -->

<div style="position: absolute; top: -250px; left: -250px;"><a href="http://www.reneinnemee.com/contexthemisphere.php?task=029">unstudied-dashing</a></div>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><span style="display: none;">unstudied-dashing</span></a>

<a href="http://www.reneinnemee.com/contexthemisphere.php?task=029"><div style="height: 0px; width: 0px;"></div></a><script type="text/javascript">
  var _mfq = _mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.async = true;
    mf.src = "//cdn.mouseflow.com/projects/86dd7f66-9397-46b3-97ca-33bb39bf33c9.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-32890875-1', 'auto'); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
</script> 
<div id="su-footer-links" style="text-align: center;"></div><link rel='stylesheet' id='mantra-mobile-css'  href='http://thenewtoday.gd/wp-content/themes/mantra/style-mobile.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thenewtoday.gd/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/jsautoload/footer/ads.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/jsautoload/footer/amazon_ps_ricky.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thenewtoday.gd/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

</body>
</html>
