<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<meta name="description" content="A Fox News cameraman and a local producer working for the network were killed Monday in the same attack that left the network&#039;s correspondent Benjamin" />
	<link rel="canonical" href="http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall" />
	<meta property="og:description" content="A Fox News cameraman and a local producer working for the network were killed Monday in the same attack that left the network&#039;s correspondent Benjamin" />
	<meta property="og:url" content="http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/" />
	<meta property="og:site_name" content="The New Today Newspaper" />
	<meta property="article:published_time" content="2022-03-16T00:51:04+00:00" />
	<meta property="og:image" content="https://cbsnews1.cbsistatic.com/hub/i/r/2022/03/15/05ca105b-68da-4856-ab1d-6cb1784ecb92/thumbnail/1200x630/820e50679cdd2b3503cd8178d98eafff/ap22074572673553.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cbsnews1.cbsistatic.com/hub/i/r/2022/03/15/05ca105b-68da-4856-ab1d-6cb1784ecb92/thumbnail/1200x630/820e50679cdd2b3503cd8178d98eafff/ap22074572673553.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Arzu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thenewtoday.gd/#website","url":"http://thenewtoday.gd/","name":"The New Today Newspaper","description":"Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://thenewtoday.gd/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/#primaryimage","inLanguage":"en-US","url":"https://cbsnews1.cbsistatic.com/hub/i/r/2022/03/15/05ca105b-68da-4856-ab1d-6cb1784ecb92/thumbnail/1200x630/820e50679cdd2b3503cd8178d98eafff/ap22074572673553.jpg","contentUrl":"https://cbsnews1.cbsistatic.com/hub/i/r/2022/03/15/05ca105b-68da-4856-ab1d-6cb1784ecb92/thumbnail/1200x630/820e50679cdd2b3503cd8178d98eafff/ap22074572673553.jpg"},{"@type":"WebPage","@id":"http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/#webpage","url":"http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/","name":"Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall","isPartOf":{"@id":"http://thenewtoday.gd/#website"},"primaryImageOfPage":{"@id":"http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/#primaryimage"},"datePublished":"2022-03-16T00:51:04+00:00","dateModified":"2022-03-16T00:51:04+00:00","author":{"@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15"},"description":"A Fox News cameraman and a local producer working for the network were killed Monday in the same attack that left the network's correspondent Benjamin","breadcrumb":{"@id":"http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/"]}]},{"@type":"BreadcrumbList","@id":"http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall"}]},{"@type":"Person","@id":"http://thenewtoday.gd/#/schema/person/a607a766779ec58530c1508d63226f15","name":"Arzu","image":{"@type":"ImageObject","@id":"http://thenewtoday.gd/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Feed" href="http://thenewtoday.gd/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Comments Feed" href="http://thenewtoday.gd/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Today Newspaper &raquo; Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall Comments Feed" href="http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thenewtoday.gd/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://thenewtoday.gd/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='http://thenewtoday.gd/wp-content/themes/mags-pro/style.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thenewtoday.gd/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<!--[if lt IE 9]>
<script type='text/javascript' src='http://thenewtoday.gd/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://thenewtoday.gd/wp-json/" /><link rel="alternate" type="application/json" href="http://thenewtoday.gd/wp-json/wp/v2/posts/3201" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenewtoday.gd/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenewtoday.gd/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='http://thenewtoday.gd/?p=3201' />
<link rel="alternate" type="application/json+oembed" href="http://thenewtoday.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenewtoday.gd%2Fjournalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenewtoday.gd/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenewtoday.gd%2Fjournalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="http://thenewtoday.gd/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22-150x132.png" sizes="32x32" />
<link rel="icon" href="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<meta name="msapplication-TileImage" content="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_22.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-3201 single-format-standard custom-background wp-custom-logo theme-body">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Wednesday, March 16, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="http://thenewtoday.gd/" class="custom-logo-link" rel="home"><img width="393" height="246" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20393%20246'%3E%3C/svg%3E" class="custom-logo" alt="The New Today Newspaper" data-lazy-srcset="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" data-lazy-sizes="(max-width: 393px) 100vw, 393px" data-lazy-src="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" /><noscript><img width="393" height="246" src="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png" class="custom-logo" alt="The New Today Newspaper" srcset="http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21.png 393w, http://thenewtoday.gd/wp-content/uploads/2021/12/Screenshot_21-300x188.png 300w" sizes="(max-width: 393px) 100vw, 393px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="http://thenewtoday.gd/" rel="home">The New Today Newspaper</a></h2>
																	<p class="site-description">Today&#039;s News Headlines, Breaking News &amp; Latest News from India and World, News from Politics, Sports, Business, Arts and Entertainment.</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="http://thenewtoday.gd/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="http://thenewtoday.gd/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="http://thenewtoday.gd/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://thenewtoday.gd/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://thenewtoday.gd/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://thenewtoday.gd/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://thenewtoday.gd/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://thenewtoday.gd" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://thenewtoday.gd/top-news/" itemprop="item"><span itemprop="name">Top News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-3201 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://cbsnews1.cbsistatic.com/hub/i/r/2022/03/15/05ca105b-68da-4856-ab1d-6cb1784ecb92/thumbnail/1200x630/820e50679cdd2b3503cd8178d98eafff/ap22074572673553.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall</h1>
									<div class="entry-meta">
						<div class="date"><a href="http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/" title="Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall">March 16, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div id="">
<p>A Fox News cameraman and a local producer working for the network were killed Monday in the same attack that left the network&#8217;s correspondent <span class="link"><a target="_blank" href="https://www.cbsnews.com/news/benjamin-hall-fox-news-correspondent-injured-while-newsgathering-in-ukraine/" data-invalid-url-rewritten-http="" rel="noopener">Benjamin Hall injured</a></span>  as they reported near <span class="link"><a target="_blank" href="https://www.cbsnews.com/ukraine-crisis/" data-invalid-url-rewritten-http="" rel="noopener">Ukraine</a></span>&#8216;s capital Kyiv, Fox News said confirmed Tuesday.  The network said cameraman Pierre Zakrzewski and fixer Oleksandra &#8220;Sasha&#8221; Kuvshynova were killed when their vehicle &#8220;was struck by incoming fire&#8221; while in the field with Hall. </p>
<p>Fox News CEO Suzanne Scott said Zakrzewski, who was based in London, had &#8220;covered nearly every international story for Fox News from Iraq to Afghanistan to Syria during his long tenure with us,&#8221; adding that &#8220;his passion and talent as a journalist were unmatched . &#8220;</p>
<p>&#8220;He was profoundly committed to telling the story and his bravery, professionalism and work ethic were renowned among journalists at every media outlet,&#8221; Scott said.</p>
<figure class="embed embed--type-image is-image embed--float-none embed--size-medium"><span class="img embed__content"><img alt="Russia-Ukraine-War-Journalist Killed. " height="448" width="620" class=" lazyload" srcset="https://cbsnews2.cbsistatic.com/hub/i/r/2022/03/15/05ca105b-68da-4856-ab1d-6cb1784ecb92/thumbnail/620x448/8d7a27d5a48db23cc4dffdd7e887cfb6/ap22074572673553.jpg 1x, https://cbsnews2.cbsistatic.com/hub/i/r/2022/03/15/05ca105b-68da-4856-ab1d-6cb1784ecb92/thumbnail/1240x896/edeb1ff312c9d85707a9817c159e902a/ap22074572673553.jpg 2x"/></span><figcaption class="embed__caption-container"><span class="embed__caption">This image released by Fox News Channel shows cameraman Pierre Zakrzewski while on assignment with colleagues, Fox News correspondent Steve Harrigan and Jerusalem-based senior producer Yonat Friling, background right, in Kyiv. </span></p>
<p>                  <span class="embed__credit"></p>
<p>            Pierre Zakrzewski / AP</p>
<p>                      </span><br />
              </figcaption></figure>
<p>&#8220;Pierre Zakrzewski was an absolute legend at this network and his loss is devastating,&#8221; Fox News anchor Bill Hemmer said on the air Tuesday.  He quoted Fox president Jay Wallace as saying that other staff &#8220;always felt an extra sense of reassurance when they arrived on the scene, and they saw that Pierre was there.&#8221;</p>
<aside class="newsletter_signup ">
<figure class="embed embed--type-newsletter-widget embed--float-none embed--size-large embed--type-iframe" data-ads="{" wordcount="">
</figure>
</aside>
<p>&#8220;He was a professional, he was a journalist, and he was a friend,&#8221; Hemmer said.  &#8220;We here at the Fox News Channel want to offer our deepest condolences to Pierre&#8217;s wife, Michelle, and his entire family. Pierre Zakrzewski was only 55 years old, and we miss him already.&#8221;  </p>
<p>Just last year, the network honored Zakrzewski with a <a target="_blank" href="https://www.foxnews.com/media/fox-news-media-spotlight-awards" rel="nofollow noopener">Fox News Media Spotlight Award</a>which are meant to recognize &#8220;extraordinary employees who go above and beyond, inside and outside the workplace.&#8221;   </p>
<p>Scott said the 24-year-old Kuvshynova was &#8220;incredibly talented&#8221; and had spent weeks helping the network&#8217;s crews navigate Kyiv, gathering information and communicating with sources, &#8220;operating around the clock to make sure the world knew what was happening in her country. &#8221; </p>
<p>&#8220;Our team in Ukraine tells me that Sasha had a passion for music, the arts and photography and was a joy to work with,&#8221; Scott said.  &#8220;Several of our correspondents and producers spent long days with her reporting the news and got to know her personally, describing her as hard-working, funny, kind and brave. Her dream was to connect people around the world and tell their stories and she fulfilled that through her journalism. &#8221; </p>
<p>Fox News senior producer Yonat Friling <a target="_blank" href="https://twitter.com/Foxyonat/status/1503765402857394181" rel="nofollow noopener">tweeted a tribute</a> to Kuvshynova, calling her a &#8220;beautiful brave woman.&#8221; </p>
<p>&#8220;She loved music and she was funny and kind,&#8221; Friling wrote.  &#8220;She was 24 years old. She worked with our team for the past month and did a brilliant job. May her memory be a blessing.&#8221; </p>
<figure class="embed embed--type-image is-image embed--float-none embed--size-medium"><span class="img embed__content"><img alt="screen-shot-2022-03-15-at-2-47-20-pm.png " height="560" width="620" class=" lazyload" srcset="https://cbsnews1.cbsistatic.com/hub/i/r/2022/03/15/184a5ac3-8cbc-4e90-b548-7b192a775b13/thumbnail/620x560/0f3fa7cb4f1e88d744d48b92ff159a01/screen-shot-2022-03-15-at-2-47-20-pm.png 1x"/></span><figcaption class="embed__caption-container"><span class="embed__caption">A photo of Kuvshynova, Trey Yingst and Pierre Zakrzewski shared by the network. </span></p>
<p>                  <span class="embed__credit"></p>
<p>            Fox News</p>
<p>                      </span><br />
              </figcaption></figure>
<p>Fox offered no update on the condition of Hall, their correspondent wounded in the same attack, but said he remained hospitalized on Tuesday. </p>
<p>Anton Gerashchenko, advisor to Ukraine&#8217;s ministry of internal affairs, said Kuvshynova and Zakrzewski were killed by &#8220;artillery fire from Russian-fascist forces,&#8221; but the network has not attributed their death to a specific nation. </p>
<p>Gulnoza Said, the Committee to Protect Journalists&#8217; Europe and Central Asia program coordinator, said in a statement that she was &#8220;deeply saddened&#8221; by reports of Zakrzewski and Kuvshynova&#8217;s deaths. </p>
<p>&#8220;Reporting on this war is a vital public service, and it has already claimed the lives of at least two other journalists in just a few weeks,&#8221; she said.  &#8220;Ukrainian and Russian authorities must do their utmost to ensure safety of all journalists, and to thoroughly investigate attacks on the press.&#8221;</p>
<p>On Monday, the network confirmed that Hall &#8220;was injured while newsgathering outside of Kyiv in Ukraine.&#8221; </p>
<p>Scott said in a Monday memo to employees that the network had a &#8220;minimal level of details right now, but Ben is hospitalized and our teams on the ground are working to gather additional information as the situation quickly unfolds.&#8221; </p>
<p>News of the attack on the Fox crew came just a day after another American journalist, Brent Renaud, was <span class="link"><a target="_blank" href="https://www.cbsnews.com/news/brent-renaud-ukraine-russia-american-journalist-killed/" data-invalid-url-rewritten-http="" rel="noopener">shot and killed</a></span> in Ukraine.  The head of Kyiv&#8217;s regional police force said Renaud was killed and another journalist was wounded by Russian forces in the town of Irpin, outside the capital of Kyiv, as they were traveling to film refugees.  </p>
<figure class="embed embed--type-video embed--type-content_video is-video embed--float-left embed--size-medium "><figcaption class="embed__caption-container"><a target="_blank" href="https://www.cbsnews.com/video/safety-and-security-specialist-on-keeping-journalists-in-ukraine-safe-after-us-filmmaker-killed-by-russian-forces-sunday/" class="embed__headline-link" data-invalid-url-rewritten-http="" rel="noopener"></p>
<p>          <span class="embed__icon"><br />
            <svg viewbox="0 0 32 32" aria-hidden="true"><use xlink:href="#icon-video"/></svg></span></p>
<p>          <span class="embed__headline">Challenges in keeping journalists in Ukraine safe after US filmmaker killed by Russian forces</span></p>
<p>          <span class="embed__video-duration">05:17</span></p>
<p>                      </a></p>
</figcaption></figure>
<p>Hall <a target="_blank" href="https://www.washingtonpost.com/media/2022/03/09/ukraine-fox-news-gutfeld-hall-emotional/" rel="nofollow noopener">recently made headlines</a> for rebuking Greg Gutfield, co-host of the Fox News political talk show &#8220;The Five,&#8221; after he said on-air that the reporting from Ukraine &#8220;is a lot like other stories that we&#8217;ve gone through in the digital age in which an image is taken and then played over and over and over again to create some kind of emotional response out of you, because that makes a profit for news companies. &#8221; </p>
<p>&#8220;This is not the media trying to drum up some emotional response,&#8221; Hall said.  &#8220;This is absolutely what&#8217;s happening.&#8221; </p>
<p>&#8220;It is an absolute catastrophe,&#8221; he added.  &#8220;And the people caught in the middle are the ones who are really suffering.&#8221; </p>
<p>  <!-- data-recirc-source="" --></p>
<aside class="component list recirculation component--type-recirculation component--type-recirculation-collection">
<p>              <a target="_blank" href="https://www.cbsnews.com/feature/ukraine-in-turmoil/?intcid=CNI-00-10aaa3a" class="component__view-more component__view-more--sm" data-invalid-url-rewritten-http="" rel="noopener"></p>
<p>          More<br />
          <svg viewbox="0 0 32 32" class="icon__caret-right" aria-hidden="true"><use xlink:href="#icon-caret-down"/></svg></a><br />
            </aside>
<p><!-- tags --></p>
<div class="content-author">
    <a target="_blank" href="https://www.cbsnews.com/search/author/victoria-albert/" class="content-author__name" data-invalid-url-rewritten-http="" rel="noopener">Victoria Albert</a></p>
<div class="content-author__bio">
<div class="content-author__image">
        <a target="_blank" href="https://www.cbsnews.com/search/author/victoria-albert/" data-invalid-url-rewritten-http="" rel="noopener"><br />
        <span class="img "><img alt="victoria-albert.jpg " height="80" width="80" class=" lazyload" srcset="https://cbsnews2.cbsistatic.com/hub/i/r/2021/08/05/6276447f-3ac6-42cc-a844-23fe69191693/thumbnail/80x80/a9557b9384b5ce8d77032a59d6df16e1/victoria-albert.jpg 1x, https://cbsnews2.cbsistatic.com/hub/i/r/2021/08/05/6276447f-3ac6-42cc-a844-23fe69191693/thumbnail/160x160/bcb6f79bd61ecfe8f0fe3020ade10879/victoria-albert.jpg 2x"/></span><br />
        </a>
    </div>
<div class="content-author__full-information">
<p class="content-author__text">Victoria Albert is a News Editor at CBS News.  Reach her at victoria.albert@viacomcbs.com</p>
</p></div>
</p></div>
</div></div>
<p></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="dd45281cffa86df33f6994b7a4ef3ee1" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Arzu' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Arzu' src='http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="http://thenewtoday.gd/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thenewtoday.gd/blingen-announced-that-the-united-states-had-provided-written-responses-to-russia-regarding-the-ukraine-crisis/" target="_blank" rel="dofollow" class="udd898f9bda6a632dab0d63772eae0698"><!-- INLINE RELATED POSTS 1/3 //--><style> .udd898f9bda6a632dab0d63772eae0698 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .udd898f9bda6a632dab0d63772eae0698:active, .udd898f9bda6a632dab0d63772eae0698:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .udd898f9bda6a632dab0d63772eae0698 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .udd898f9bda6a632dab0d63772eae0698 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .udd898f9bda6a632dab0d63772eae0698 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .udd898f9bda6a632dab0d63772eae0698:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Blingen announced that the United States had provided written responses to Russia regarding the Ukraine crisis</span></div></a></div>			</div><!-- .entry-content -->

			</div><!-- .post-3201 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thenewtoday.gd/chinas-covid-lockdowns-set-to-further-disrupt-global-supply-chains/" rel="prev">China&#8217;s Covid Lockdowns Set to Further Disrupt Global Supply Chains</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thenewtoday.gd/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3201' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="85bb5ed7d6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="50"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="http://thenewtoday.gd">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="http://thenewtoday.gd/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="http://thenewtoday.gd/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://thenewtoday.gd/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://thenewtoday.gd/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://thenewtoday.gd/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://thenewtoday.gd/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://thenewtoday.gd/entertainment/">entertainment</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="http://thenewtoday.gd/">Home</a></li>
</ul></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cbsnews1.cbsistatic.com/hub/i/r/2022/03/15/05ca105b-68da-4856-ab1d-6cb1784ecb92/thumbnail/1200x630/820e50679cdd2b3503cd8178d98eafff/ap22074572673553.jpg" href="http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/">Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/journalists-pierre-zakrzewski-and-oleksandra-kuvshynova-killed-in-attack-that-wounded-fox-news-correspondent-benjamin-hall/" title="Journalists Pierre Zakrzewski and Oleksandra Kuvshynova killed in attack that wounded Fox News correspondent Benjamin Hall">March 16, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://static01.nyt.com/images/2022/03/15/world/15virus-china-economy1/15virus-china-economy1-facebookJumbo.jpg" href="http://thenewtoday.gd/chinas-covid-lockdowns-set-to-further-disrupt-global-supply-chains/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/chinas-covid-lockdowns-set-to-further-disrupt-global-supply-chains/">China&#8217;s Covid Lockdowns Set to Further Disrupt Global Supply Chains</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/chinas-covid-lockdowns-set-to-further-disrupt-global-supply-chains/" title="China&#8217;s Covid Lockdowns Set to Further Disrupt Global Supply Chains">March 15, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220314163043-russia-channel-1-protester-super-tease.jpg" href="http://thenewtoday.gd/anti-war-protester-interrupts-live-russian-state-news-broadcast-to-denounce-invasion-of-ukraine/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/anti-war-protester-interrupts-live-russian-state-news-broadcast-to-denounce-invasion-of-ukraine/">Anti-war protester interrupts live Russian state news broadcast to denounce invasion of Ukraine</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/anti-war-protester-interrupts-live-russian-state-news-broadcast-to-denounce-invasion-of-ukraine/" title="Anti-war protester interrupts live Russian state news broadcast to denounce invasion of Ukraine">March 15, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://cdn.cnn.com/cnnnext/dam/assets/220314154446-01-mark-vande-hei-super-tease.jpg" href="http://thenewtoday.gd/nasa-says-american-aboard-international-space-station-will-come-back-on-russian-rocket-for-sure/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="http://thenewtoday.gd/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="http://thenewtoday.gd/nasa-says-american-aboard-international-space-station-will-come-back-on-russian-rocket-for-sure/">NASA says American aboard International Space Station will come back on Russian rocket &#8216;for sure&#8217;</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="http://thenewtoday.gd/nasa-says-american-aboard-international-space-station-will-come-back-on-russian-rocket-for-sure/" title="NASA says American aboard International Space Station will come back on Russian rocket &#8216;for sure&#8217;">March 15, 2022</a> </div> <div class="by-author vcard author"><a href="http://thenewtoday.gd/author/aditya/">Arzu</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="http://thenewtoday.gd/" title="The New Today Newspaper" >The New Today Newspaper</a></div><div class="privacy-link"><a class="privacy-policy-link" href="http://thenewtoday.gd/privacy-policy/">Privacy Policy</a></div><div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="http://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".dd45281cffa86df33f6994b7a4ef3ee1").click(function() {
jQuery.post(
"http://thenewtoday.gd/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "85f5388784",
}, function(response) { }
);
});
});
});</script>















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"http:\/\/thenewtoday.gd\/wp-json\/","fifu_nonce":"b52a9cae31"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="http://thenewtoday.gd/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="http://thenewtoday.gd/wp-content/cache/min/1/a77c6d8d8bc2cf3bcd595fd2585f2d88.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1647391971 -->